DVR 108 doesnt burn/read : internal target error

vbimport

#1

Ive burned around 6-8 discs with my 1-month-old burner; princo, moser baer, and memorex CMC media. And MCC DVD-RWs. No hitch, all at specified 4x speeds. No errors.
Now, the same batch of Princos and Moser Baers are giving me “internal target error, burn failed at 4x” errors. Same with 2x. Verbatim RW wrote fine. CD/DVD reading has become TERRIBLY slow, if it opens at all. :eek: I dont know if im on running this on a 40 pin or 80 pin cable, but it worked fine yesterday, so what went wrong today? :frowning:
Im using Gradius’ 1.18 firmware with rpc1 and 12x video ripping.
Please help!! :sad:


#2

if its an ata66 drive like my Pioneer 108 you need it on an 80 wire cable, Princo is to be avoided imho as for moser baer i use their cdr’s dont know about their dvd quality, i’d try using some different discs, and stay away from ‘princo’ you have been warned! also check to see if your drive has DMA enabled go to device manager and look under the ‘IDE/ATAPI/ATA controllers’ section if it says PIO change it to DMA


#3

Its currently at ata33, ata66 used to give reading issues with the 40 wire cable. So, UDMA2-Ultra 33.
I tried it on my primary channel, which is 80wire cable, still the issue persists.
HELP! I guess media could be poor, but the same batch, same boxes of 10 wrote fine earlier, 2 days ago! And why would the reading be so slow ?
Someone please help me out here!
EDIT : The nero error is “internal target FAILURE” not internal target error as i stated previously. And cdrw burn fine as well. I just tried a CMC Mag disc, still the same failure!


#4

Tried 80 wire cable, no help. Tried sony cdr and verbatim cdrw, worked fine. Tried new Moser Baer, Samsung, and CMC MAG memorex media, no help. Tried 2x speeds, other software, no help!
Bump!


#5

Test the drive in another computer or with another OS installation (a new one). Also trying other media is a good idea because even the media is the same the mediaId can change anytime…