DVR-108 acting erratic, recognized wrong in BIOS+Win, weird problem

vbimport

#1

Greetings all CD Freaks!

My DVR-108 w/ fw1.18_rpc1_nx4all has gone awol after a normal reboot.

On every reboot it’s detected by bios as “PIOLEER DVD-RU DVT-108” “PINLEER DTD-RU DVT-120” or some other “junkmail-like” name.
I got it working correctly for approx 10min after leaving it unpowered for few hours - it even read a dvdrom while in windows, but dissapeared from the system to reappear later in form of PIOLEER DVD-RU DVT-108. Later I’ve noticed it’s marked UDMA 0 by bios.

Tried everything including cleaning molex contacts, cleaning and changing ata cable & mobo contacts, connecting it to a 40wires cable, connecting it to the primary controller, MA/SL/CS, gradually downgrading udma to pio modes., separate supply cable… anything except trying it on a different mobo.

sometimes, powered on, with or without being connected to ata controller, with no disc inside, it makes a short 1sec motor noise just like trying to move the pickup head a little…

Drive it’s on 80 lead cable, secondary master, Windows XP sp2, Hiper PSU on a very stable system (not a blue screen in 2 years)

Any ideas highly appreciated, including which one of DVR111D and DVR112D should I buy … :confused:


#2

Try going into device manger and uninstalling the IDE channel that it is on and then reboot and let windows reinstall the IDE channel and then it should pick up the drive correctly, I just bought the 112D and flashed it to a 112L and love it as a matter of fact I just ordered another 112D Sat. that I will leave as a cherry one :slight_smile:
Jim


#3

Thanks, Jim. I tried uninstalling controllers, i just tested the dvrive on other 2 pc’s - same symptoms. changed it to primary controller, tried booting xp_sp2 and vista cd - “cannot boot from CD - Code 5” sometimes “code 1” and “code 3”… no luck.
Gess it’s “hosed” - :frowning: - maybe I’ll find a way to revive it one day.
Anyway, thanks for the 112D>L hint - I really need a functional burner so the winner is 112D. Best regards & beers


#4

studeer
Okay good luck pal and I am sure you will be happy with the 112D and can’t beat the price either
Jim


#5

First replace the ide cable, then check again.


#6

chef, i’ve done that several times :slight_smile:
Used new and old cables - 40s and 80s: no change. controllers are ok, cross-checked the drive in 3 different systems: same symptoms. resoldered all ide and supply pins inside the drive - no change. my guess is some chip pins came unsoldered and/or flashrom has gone crazy (yes i’m good at electronics) but i’ll have to find some magnifying lens to see if i have to resolder some chips.

meanwhile all i can tell is that the new 112D@112L works very nice :flower:

and - oh - since i didn’t find a black bezel 112D i must announce everyone interested: one can easily put the 108 black bezel on a 112 and viceversa. however, this doesn’t work on the trays.