DVR-107D cannot overburn

I am using the above writer running on windows XP Pro. I am trying to burn CD’s onto 99min CD’s using Nero Burning ROM 6.SE They are CD-extra compilations so have to be burned using Track-At-Once from what I understand. I have burned them succesfully on my old PC but not yet on this new one. When I insert 99min CD’s into burner and try to write it just says that the CD length is 79.57.74 and has capacity of 703 MB so hasn;t got enough capacity to burn the compilation. I have set the preferences in Nero to allow overburning, what could be the cause of this? I have read about the firmware, could this be the problem? I have downloaded the firmware ver 1.10 for this writer in case it is but have not yet installed it. The file has downloaded as format 88.exe.part My machine doesn not know how to handle this type of file, should I delete the .part bit so its just an exe file? Or is firmware not the problem here? Any help much appreciated. Thanks

The latest firmware is 1.18 and you can get it from here http://www.pioneeraus.com.au/computer/firmware.html
You should always have the latest firmware, from what i can tell it is the firmware.

I have now installed the latest firmware and Nero still says that it is a blank 79.57.74 CD 703MB when it is indeed a 99 min. I have also noticed that windows explorer shows the blank disc as being 703MB, so could it be some system settings within windows? To confuse me even more, one of the CD’s I was trying to compile was a CD-extra compilation, I found a copy I had done previously and it is 677MB in size, whereas when I have compiled it again from scratch using EXACTLY the same items it shows up in Nero as being around 940MB in size. So the CD will copy using CD-copy but I can’t compile it from scratch again. any ideas on any of these problems? Thanks

I presume you’re checking from the Medium Info tab off the Recorder tab for the disk size? Does the version of Nero you’re using support 99 minute media? Also worthwhile checking the Preferences settings (off the file menu). Expert Settings and General Tabs within the preferences have settings for Yellow and Read markers as well as Overburn limits for discs.

Details from the nero website on it here: http://www.nero.com/en/632173730310708.html#1 but by the looks of it Nero say the Pioneer 107D doesn’t support Overburning.

cheers

i don’t think itz an overburning issue…itz more a matter of whether the 107D supports burning to high capacity CDs. i have the 107D, but i’m on another PC at the moment, so i can’t tell you the answer. you might wanna get discinfo on info tool from http://forum.rpc1.org/dl_utility.php and see if it tells you. or check at pioneer website.

I have a pioneer 106D and in nero it says that it does not support the overburn feature. Maybe the 107D is the same. If thats the case then you wont be able to burn more than 703 mb on a cd. You have to use the overburn feature to fill it because your burning more than the standard 703 mb. Overburning means your burning more than 703 mb even if it does not fill an 800 mb cd. In nero it will always say that its a 703 mb capacity cd even if its a 90 or 99 min cd. Does for me anyway. I use my liteon 522452 drive for overburning.

Thanks for the replies, I have managed to get it to burn upto 90mins using the latest firmware (1.18) but it won’t read 99min CD’s, so I guess 90mins is my max for now. It has surprised me though as my last CD-writer in my old PC could burn upto 100mins, this brand new pioneer DVD-writer I’ve bought only managing 90mins is very surprising indeed. I thought the newer the item the better they’d be, obviously not! Thanks again.

I have been going crazy with this same problem for 3 weeks now. I got a new burner, a new hard drive and a new OPS. I can’t do 99 minute discs any more. My old crappy 4x burner (LG 80838) could do it on windows ME with Nero 5.5.
Now, I have Nero 6.6, Windows XP, and a DVD/CD burner and it always reads out 79:57 in disc info and kicks out my 99 minute disc when I try to burn.
I tried re-installing my old burner but it won’t work. I tried re-installing Nero 5.5 with the old burner but still no luck. It still reads 79:57. Maybe its Windows XP?
But my brother has a computer with XP and 3 burners. One of them actually reads 93 minutes. The other 2 say 79:57. Hard to say where the problem lies.
I’ve been in email contact with Nero about the problem for 2 weeks and everything they’ve told me to do has been a waste of time.

hi, i gave up in the end and resigned to the fact that the 107 wouldnt burn over 90 mins. Like you, my last cheap burner using Windows 98 SE had no problems at all upto 99 mins . Progress eh!

My thoughts exactly!! Got another email this morning from the Nero people with more ridiculous hoops to jump through and whatnot. They’ve had me eliminating competing drivers and yadda yadda all to no effect.

A DVD burner is mainly focussed on DVD even if it also can burn on CD, that’s just how it is.
There are a bunch of standards and specifications released and companies may go within one standard but not with another…

Yeah, but that doesn’t explain why when I re-install my old burner and Nero 5 I still get that 79:57 readout. very weird.
The latest email from Nero has them wanting me to uninstall the Roxio drivers because there is a conflict. I tried to tell them that I have had Roxio on my computer since the beginning without it interfering with any burning on Nero but that’s the only thing they can come up with. :rolleyes:
Glade, at least you are up to 90 minutes…I’m stuck at 79:57. :a

Straight to the point: Nero will not show you “more” than 80min for a CD.
Look at the Lead-In info. It should start with -/Minus.

I’d suggest to make a test with Nero CD/DVD Speed using the Overburning test. :iagree:

I don’t agree with that statement. You can’t overburn to 99 unless it reads it as such. Otherwise, it will just spit the disc out saying there is not enough space for the project.
Recently, regarding XP, Nero showed 93 minutes on one of my brother’s burners when I put in a 99 minute disc. Very strange. Every other burner tried reads 79:57.
CD speed test was weird. I had to manually turn off the computer twice because the thing was stuck in limbo at the 10 minute mark at 16x. The first time, I had a 90 minute disc in and I thought maybe the software couldn’t read it, but then I tried an 80 minute disc and the same thing happened.
I don’t know what will be accomplished by running this test, anyways.

Without the enabled overburn function in the prefs Nero would never let you burn more than 80min onto a CD media, AFAIK.

The overburn in preferences is not the issue here. That was set to 99 minutes long ago. It is the fact that when you go to disc info, you get a readout of 79:57, prohibiting the project from moving forward-the disc is spit out when you try to record. Nero refuses to read anything higher than that.
Too bad I never checked disc info with the previous set-up. I’m sure it must have read 90+ in order to let it overburn.

I would like to point out that almost all CDRW and DVDRW drives will never report a disk size of more than 79:57 because they read the information from the media. The media must report as 79:57 otherwise many players and burners simply wouldn’t recognise it as a valid disk.

Over burning must be enabled in the burning software to burn more than 80 minutes.

DVD burners will only read and write a maximum of 90 minutes (still reported as 79:57 though). Below is a tutorial I wrote a few years ago on burning 90 and 99 minute media on Liteon CDRW drives. The instructions are valid for all makes and models of burners, except the 99 minute references. Only a few CDRW drives can burn 99 minutes, and no DVDRW drives that I am aware of will burn or read them.


How to burn 90/99 minute disks.


VERY IMPORTANT - FIRST OF ALL, PLEASE NOTE that 90 and 99 minute media will only be seen by the system as 80 minute/703 meg disks or less, no matter what make or model of burner you have, but Nero will burn them to the 90 or 99 minutes, so don’t think your drive doesn’t support them just because they only show as 79 minutes 59 seconds/703 megs or less.

You need proper 90 or 99 minute media. With the exception of Infiniti 80+ (which are actually 99 minute media), 74 or 80 minute media will NOT overburn to 90 or 99 minutes, and 90 minute media will not overburn to 99 minutes unless the disk manufacturer specifically state otherwise.

In Nero, go into the “file” menu and select “preferences” and “Expert Features” and enable overburn in DAO mode. Then set the maximum disk size to 89 minutes 59 seconds 0 frames for 90 minute disks, or 98 minutes 59 seconds 0 frames for 99 minute disks.

I recommend that you don’t burn the data directly to the CDR. Create an image first.

When you select burn, if you see on the burning screen a box “Close Wizard”, click on it and you will get the standard burn screen. The Wizard tends to stop you from selecting the correct mode and can stop you from burning 90/99 minute disks.

Select DAO mode for burning, then burn at preferably 8x (or less if your burner supports it) although you may have luck at higher speeds.
Nero will almost certainly put up a message saying the disk does not have enough space, then another one should pop up and should give you the option to cancel or continue using DAO overburn. Select continue using overburn option.

You MUST burn in DAO mode for 90 and 99 minute disks as you are overburning, which is not possible in TAO mode.

You cannot overburn using multisession as this uses TAO mode, so multisession will only allow 74 minutes on 74 minute disks and 80 minutes on 80, 90 and 99 minute disks. You cannot burn to 90 or 99 minutes using multisession at all.

I must emphasise that you must specify No Multisession and also select Finalise Disk. The disk MUST be burned in DAO mode.

ONE MORE POINT TO NOTE: Many CDRom/DVDRom drives, along with virtually all home DVD players and car/home/portable audio CD or MP3 CD players will NOT read 90 and 99 minutes,and some won’t even read the disks at all. If they do read the disks, they will normally fail to read after approximately 82minutes, maybe a little more, maybe a little less.

Jeez,
Don’t any of you guys read the thread? None of you are responding to the issue at hand. You keep coming up with all these pronouncements that are irrelevant or just plain wrong.

READ THE RESPONSES!! ADDRESS the point.

What is the matter with you? My post addresses the point, and explains how to burn to 90 and 99 minute media if your drive supports it, and also that the drive in question does not support 99 minute media.

I think you need to take a deep breath and read the answer before you jump down someone’s throat like that!

If you don’t want answers, I suggest you don’t ask the questions. When you’ve been here a while, you’ll realise that responses like yours are frowned upon.

Look who’s thin skinned. Did I curse you? Did I call you a numnuts?
Yet, you get all hot and bothered because you think you’ve been wronged.
Get a life. And while you’re at it, read my posts-better yet, study them-and see that what you have to say is NOT to the point. With clueless people like you, who needs this.