Dvdshrink not seeing my plextor PX-716A

my plextor is installed and working correctly in windows but when i open dvdshrink the burner does not appear under the options for the output. all that is there is ISO or files, no burner option. how do i fix this? i am able to create an ISO then open nero and burn it with the plextor but can not do it in shrink. thank you

Try a disk in the drive to see if that helps! Sometimes that is a problem! Also, the 716 must be the master and UMDA4 in device manager.

Do you had a look in shrink’s preferences in the I/O tab, the option enable burn with nero should be checked. Like you mentioned the drive is workin and recognized correctly.
When you click on open disc is the drive recognized there like D:\ or E:\ for example?

the drive is set as master and running at DMA 4 and nero is checked to be the burner. i also tried starting shrink without dvd in drive then insert the dvd and that did not work either. very wierd

But the discs are reading normally except with shrink, or the drive doesn’t read the disc generally?
Do you’ve tried to reinstall dvdshrink?

drive is working perfect other than with shrink

I’ve just edited my post you’ll see it above with the fresh install of shrink.

yes, i tried uninstalling shrink. still no go

here is scan i made of movie i just burned using shrink with my plextor


Just to be clear, but you know that shrink hasn’t a burning engine.

yes i know, i am talking about the setting when you go rip the dvd and it ask you what output you want. where you can choose either ISO, files or right to the burner using nero

the option for the burner is not there, just the other 2 options

That’s strange, but what for a nero version you’ve, also is it oem or the full package?

nero 6 ultra 6.3.1.17

Please update to the latest version, you can download it from nero’s website, this should solve your problem.

nope, still not working

And you’ve tried version 6.6.1.4?

Versions above .18 do not work with Shrink on most systems! Some have said that 7 will work on some systems! Common problem! The Shrink link was broken on purpose and if you can find .18 or earlier, stick with it! 6.6.0.18

well i have 18 installed now and it still doesn’t work. i had 17 before that, maybe i will look for version 15 or 16 next. do not want to try 7 again till they fix the skipping audio cd problem from MP3’s.