DVDs Work on Standalone, not CPU

Hello, I have a Pioneer DVD-RW DVR-106D that I use with Windows XP. The other day, I backed up a dvd movie using DVD Shrink, Nero and Taiyo Yuden DVDs. I tested the dvd in my computer and it worked fine. A few days later
I tested it on my stand alone dvd player and it played fine. But when I put it in my computer again, it won’t recognize the disc. I tried a few other dvds that I copied on my cpu and some work and some do not. They are all the
same brand and were made the same way. The ones that don’t work on my cpu do work on a standalone dvd player though. Any ideas on what is causing this? Thanks.

When you are playing them on your computer, what are you using to read the disc? A DVD-Rom or the DVD-RW that orginally burned the disc?

To read them on my cpu, I’m using the same drive that I used to burn them (DVD-RW DVR-106D)…

Can you see any files on the disc in explorer? What program are you using/have you tried to play back the DVDs? Latest firmware on the drive?

-Evan-

@ micnite,

Quite possibly your problem could be caused by the possibility that these back up copy DVD copies contains errors. Perchance have you checked and ensured that these particular back up copy DVD copies were burned correctly and don’t contain any errors that might prevent your computer Pioneer DVD-RW DVR-106D DVD Burner from recognizing them.

Suggest using Nero CD-DVD Speed (http://www.cdspeed2000.com/files/NeroCDSpeed_401.zip) and conduct a ScanDisc surface scan of the suspect DVD back up copy and check for errors. A properly burned DVD back up copy should not contain any errors. If your Nero CD-DVD Speed ScanDisc surface scan reveals any errors these errors could be the reason that you are having difficulties recognizing these suspect DVD back up copy in your computer Pioneer DVD-RW DVR-106D DVD Burner. Just because you are able to view these suspect DVD back up copy in some DVD playback devices does not mean that these suspect DVD back up copies are error free and do not contain any errors. Each DVD device has different playback read capabilities.

Best Regards,
bjkg

When I use Nero Speed CD, I get two different things.

With the first disc, it shows that there is a disc in the drive, but it won’t let me do any tests (start is greyed out). It shows that some “Raw Data” is on the dvd.

With another disc, it says that there is no disc in the drive. This same disc worked about an hour ago after not working about 2 hours ago.

When trying to explore the dvd, it won’t let me. It just says, please insert dvd.

Do you think it’s time for me to buy a new drive? I just don’t understand why the movies play perfectly on my standalone, but don’t show up on my computer…

@ micnite

Suggest reading my suggestion posted in posting #5 on testing the suspect DVD back up copies for errors using Nero CD-DVD Speed (http://www.cdspeed2000.com/files/NeroCDSpeed_401.zip). This troubleshooting will definitively determine if these suspect DVD back up copies contain errors.

Quite possible there is nothing wrong with your Pioneer DVD-RW DVR-106D but the problem could lie in the blank DVD Media you used to record these suspect DVD back up copies.

Suggest using Nero CD-DVD Speed (http://www.cdspeed2000.com/files/NeroCDSpeed_401.zip) and using the Disc Info function post the MID (Manufacture ID and Media Code) Example: RitekG05) of the DVD Media that was used to record one of the suspect DVD back up copies.

Also using Nero CD-DVD Speed (http://www.cdspeed2000.com/files/NeroCDSpeed_401.zip) post the Firmware version currently installed in your Pioneer DVD-RW DVR-106D DVD Burner. Quite possibly you have old out of date Firmware and you need to update the version of your DVD Burner to a newer up to date version.

Just because a particular DVD plays in a desktop stand-alone DVD player and fails to play in your Pioneer DVD-RW DVR-106D DVD Burner does not indicate the problem lies in your DVD Burner. DVD Burners are an entirely different type of DVD device than a desk top stand alone DVD player device and use entirely different hardware mechanism to read the data.

Best Regards,
bjkg

hey bjkg - will Nero CDSpeed actually start the test if it doesn’t even see a valid disc? I have a screwed DVD which I created by total accident, and CDSpeed will not do anything with it. In fact the only thing that will read it is ISOBuster!!

My firmware is “1.10”

The media I am using is “TYG02” but I can not use CDSpeed on these problem discs. It will not let me start any of the tests. Under disc info it says “No Disc Inserted.”

The reason I think it is a problem with my drive is this. I tired to read a suspect dvd on my drive at noon today. It would not play and it was not recognized by my cpu. Then, at 1pm, I tried it again and it worked fine in my cpu.

I just tried the same dvd at 5pm and it does not play in my cpu anymore. How can this be? It was made with my cpu and worked at least twice? Now it doesn’t work?

@ micnite,

It appears that your Pioneer DVD-RW DVR-106D with firmware version 1.10 is the latest version available.

It appears that quite possibly your Pioneer DVD-RW DVR-106D is suspect. Before assuming that your Pioneer DVD-RW DVR-106D is at fault suggest ensure that that your Hard Drive is free of any faults that could be causing your problems. Suggest checking that you don’t have and SpyWare inadvertently installed by using SpyBot Search & Destroy (http://www.spybot.info) or similar software program. Also use a Widows Registry Cleaner program similar to RegSupereme (http://www.macecraft.com) or Registry Healer (http://www.fixregistry.com/regheal/index.htm) to ensure that you don’t have any remnants of old programs impeding the performance of your Pioneer DVD-RW DVR-106D DVD Burner. Ensure that your Hard Drive is not fragmented and causing problems (Start/Accessories /System Tools/Disk Defragmenter).

If after performing the above Hard Drive maintenance your problem still exist with your Pioneer DVD-RW DVR-106D DVD Burner then your DVD Burner most likely is at fault.

Suggest visiting the CD Freaks DVD Burner Forum (http://club.cdfreaks.com/forumdisplay.php?f=107) and acquaint yourself with the Reviews of the latest DVD Burners.

Best Regards,
bjkg

Thanks for all your help. I will try those suggestions, but think I’ll probably go with a new burner either way. Thanks again…

Just a quick update on my problem. I decided to get a new drive (NEC ND-3540A) and it plays all the dvds in question with no problems. So it looks like it was a problem with my drive. Thanks again to everyone for their help…