Dvds will only play titles on a denon dvd player?

vbimport

#1

I am using dvdfab platinum on the 30 day trial. I have copied a number of dvds, but for some reason they will only show the menu of the movies i have copied when i attempt to play the discs on either my denon 1920 or 1930, but when I play the discs on my laptop or cheapo philips dvd player they play fine. I have tried dvd-r, dvd+r and a dl dvd all to no avail. Usually the denon dvd players are good at playing most discs, and will play copied dvds that I did ages ago (not using dvdfab platinum). Any help would be appreciated?


#2

Hi whataguy and welcome:

What SL media are you using and what speed are you burning at? The first link is to CD Speed if you don’t have. Post the results so we know what you’re using. What DL media where you using?

http://users.telenet.be/erik.deppe/cdspeed.htm

I don’t know where you’re located but I found a posting to make a 1920 region free (it may not apply to you).

http://www.videohelp.com/dvdhacks/denon-dvd-1920/6075


#3

Thanks for the welcome. I have tried TDK R+ and JVC R- dvds (the dl was memorex).
I tried using the speed programme, but i couldn’t seem to save it. It showed the speed as 5.94?
As mentioned in my previous post, the copied dvds will work perfectly in my philips dvd player and using the dvd player in my laptop, but just won’t work in either of the denon dvd players (other than show the films first page where it asks you to play movie, play bonus material, set the audio set up, etc, but when I press any of the on screen buttons nothing happens)?
I have loads of copied dvds that work fine on both denon dvd players, but they were not copied on my new toshiba laptop using vista, or the new version of fab5 (i think i had fab123 copy software on my old laptop). It is so strange how the denon dvd players don’t like the copied dvds?

I live in England, and thanks for the link on the multi region copy software, but both are already multi region.


#4

The dvd burner in my laptop is matshita. so I have tried using a freecom external burner. I have also bought some verbatim blank dvds (they were recommended on here). If I try and split a film onto 2 dvds, the first disc won’t play on the denon dvd players (same as before, the denons wont let the copy disc go beyond the dvd on screen menu), but if i compress a film onto 1 dvd, it plays fine on both denon dvd players (i don’t like putting a film on one disc due to the lack of picture quality).
Any ideas as to what is going on, and is there other copy software i can trial that has as many options as fab platium?


#5

[QUOTE=whataguy;2158947]I am using dvdfab platinum on the 30 day trial. I have copied a number of dvds, but for some reason they will only show the menu of the movies i have copied when i attempt to play the discs on either my denon 1920 or 1930, but when I play the discs on my laptop or cheapo philips dvd player they play fine. I have tried dvd-r, dvd+r and a dl dvd all to no avail. Usually the denon dvd players are good at playing most discs, and will play copied dvds that I did ages ago (not using dvdfab platinum). Any help would be appreciated?[/QUOTE]

Did you booktype your +R to -ROM??? I think Dvd fab give you the option of burn speed. Sounds like you really should slow down the DL burns to 2.4x speed that should help in the burns so the denon player will work with them. I used DL memorex and burn them at 2-2.4x speed and booktype to -ROM and they work fine. It come down to burn slow and booktype and don’t multitask when you burn or else you risk making bad burns or coaster that doesn’t or won’t play at all.