DVDs Still Freeze

vbimport

#1

I have posted about this in the past with nothing that would solve the problem. I now have more to add to the problem. I notice while the movie is being burned that the buffer goes from 97% down to about 17%. This continues through the whole burn process. The Device buffer is never at 100% either. Could this be part of the problem?


#2

[QUOTE=Jossef;2056441]I have posted about this in the past with nothing that would solve the problem. I now have more to add to the problem. I notice while the movie is being burned that the buffer goes from 97% down to about 17%. This continues through the whole burn process. The Device buffer is never at 100% either. Could this be part of the problem?[/QUOTE]

This is a reply from me in one of your other threads

[QUOTE=StormJumper;2036837]Well you are learning good so far you know to use good quality media :clap:
are you using DVDFab Platinum or Gold and using ImgBurn as the burn engine ?,…or are you using DVDFab HD Decrypter and using ImgBurn by it’s self ?
You should [B]change from Packet writing to SAO writing[/B][/QUOTE]

did you ever make the change, also is this issue still with your HP laptop using the external burner :confused:


#3

i know you are burning dvd and not cd. :stuck_out_tongue:

ive went though your other threads and seems you are using dvdfab with imgburn, using TYG03 media and lowered your burn speed to 8x and have tried 4x. seems this should all be working. :slight_smile: i read that you are not doing anything else while burning, even though you may not be using the keyboard or mouse, it is very likely that there are programs running in the background.

i would start by getting ccleaner and manage you startup programs. then uninstall your ide controller (not the secondary channel) from device manager and let windows reinstall the microsoft drivers. last do a defrag.

these are just some simple areas to start. if this doesnt help im sure there will be alot more suggestions from all the helpful folks here at cdfreaks.