DVDs not recognized

vbimport

#1

I have two PCs which cannot scan any DVDsfor a long time. One is a notebook with Vista x64 and the second one is Server 2003. Both have all updates installed. I have checked many things and I cannot find out what’s wrong.
Everytime I insert a DVD, DVDFab is not able to recognize it and wants me to send the ifo file.
I’ve now started VMware and connected the DVD drive to the vm and there I’m able to read all DVDs. Very strange.
Does anybody know what’s going on or what I could be?
I’ve checked the filter drivers for the DVD drives and there is nothing installed. Everything is standard, but there must be something I cannot find.


#2

The standard things to try with problems like this you have probably already done:
-check filter drivers
-check transfer mode for optical drives for nasty Mr. PIO
-turn off DVDFab’s read ahead cache
-lock DVDFab in SPTI access mode (and try ASPI if that doesn’t work)
-uninstall the optical drive and reboot to let windows reload the drivers
-remove possible software conflicts: InCD, AnyDVD etc. anything that grabs the drive access layer and doesn’t let go
If you are getting the IFO message, DVDFab is at least partially reading the disc. If you have an old version of DVDFab, upgrade to either 4.1.2.0 or the 5.0.0.0 beta. Sever 2003 is not specifically listed as a supported OS, but I think others use it OK. You also might try disabling PathPlayer. Tell us how you make out.


#3

I tried your suggestions.
It is ASPI. SPTI isn’t working and I don’t know why.
Thx for the help


#4

[quote=’[burner;2042240’]I tried your suggestions.
It is ASPI. SPTI isn’t working and I don’t know why.
Thx for the help[/quote]This is most often a corrupted driver. Try physically uninstalling the drive, reboot, then reinstall drive. I’ve had to do this once or twice–the ones on lappys generally will just unplug right out of the case, then plug back in.


#5

I’ve switched back to SPTI and removed the drives. Still not working.
I have installed the Panasonic? DVD-RAM driver. I will check that.


#6

Hope that works. My internet connection is flaky this morning, so thers may have to help out here for a while. There are other Fab users that are much better at this OS stuff than I am anyway. I will check back later and see if there’s any joy. Good luck.