DVDs not detected after burning with latest nero and ND-3500A

1st post…anyways, After burning a full DVD and doing a data verification (which succeeds), Windows simply will not detect the DVD in the drive (Nero CD-DVD speed wont detect the files either, but it will detect how much space is used.) After some fiddling around, I managed to use IsoBuster 1.6 to get access to any files I have burned. Firmware: Unsureish. I used a firmware from herries i think. 3500W216.ZIP is the zip file, and 3500RPC1.exe is what i flashed it with…so kinda in the dark about actual firmware. “NEC ND-3500A 2.16 RPC1 and Rip Speed Firmware” is the first line in the readme if that helps. Media used was some unbranded DVD-R with manufacture code (via nero cd-dvd speed) TYG05 (Got from http://meritline.com/hq-8x-dvd-r-media.html). Reason I got the firmware changed is, like advertised, the discs are rated 8x, but the recorder will only do 4x, even if i choose 6x or 8x. Firmware didnt work anyways. Any ideas?

The media you link to are MCC 01RG20 or MCC 02RG20, 01RG20 will burn at 8X and 02RG20 will burn at 12X on the ND-3500AG
TYG05 is not a MID i’ve ever heard of. :confused:

If they won’t read you have either burned the disc incorrectly or you have a very bad batch of those discs, or fakes. :eek:
Have you tried burning any other brands of media?
I assume the drive can read pressed DVD media without problems?

I guess it was the firmware. I reflashed the original firmware back on, rebooted, and just like that, DVDs were readable again. Theres still the issue that I’m not able to burn at the advertised 8x speeds though. I bought 200 of them, so I’m kinda stuck with that media for now. I’ll see what I can dig up though. I think the media I got is 02RG20 since Nero is reporting that it can also burn at 12x.

If you use NERO you can run a util called InfoTool, its in the NERO tool kit.
Insert your blank into the drive then run InfoTool, then click on the media/disc tab, it will show you the MID code of the discs you have. if they are indeed 02RG20 they should burn at 12X, if they don’t you have other issues. Make sure DMA transfer mode rather PIO mode is enabled in your IDE controller.

approx burn times
4X 15 minutes
8X 9:45
12X 6:30

I ran Nero Infotool and did a screenshot. Hope its of help.


The media is Taiyo Yuden TYG02 DVD-R, and should burn at 12X with good results.
How long does a burn take if you select 12X ?

I hope they are not fake TYG02 =) Gosh I wish I had 200 real TYG02 :wink:

4x, 6x, and 8x take around 14 minutes for a full dvd. 12x is rather inconclusive. The RPMs seemed to change a lot and the damned fragmentation made the buffer underrun protection kick in about 3 times. It took 8:40. Even then, there were a few sections that was completely unreadable, sooo…doesnt seem like the real deal there :confused:

Edit: Yeah…finally got done with surface scan. Definately doesnt look like the real deal.


Looks like you were unlucky enough to get fake Taiyo Yuden. looking at the link again, they are not even close. AZO if i’m not mistaken is a dye MCC use.
I think i would RMA the discs :slight_smile:

Ive had no problems with my “fake” TY02’s i bought from shop4tech, burn a full dvd in under 7 mins…somebody show me proof Matrix -R 8x are fakes

Well i had no intention on getting Taiyo Yuden DVD-R’s. All i wanted was some DVDs to put stuff on. Speed isnt necessarily an issue, but eh, if it holds data without error, I’ll use it as long as burn time doesnt exceed 15 or so minutes. Besides, I’ve already used a spindle of 50 discs, and I’ve only had the recorder for a week. I doubt they’d accept an RMA at this point :stuck_out_tongue:

If they are fake they are very unlikey to burn well at any speed, try at 12X you’ll get a coaster everytime.

EDIT : have you scanned them with K-Probe?

these are the exact ones i bought, having lots of buffer problems

Sorry for the huge break. I thought it was impossible to scan with KProbe on a NEC drive? :confused: :confused: :confused: