Dvds not autorunning

vbimport

#1

New to DVD burning so hopefully this is just me doing something
wrong.

I have downloaded the trial version of CloneDVD (1.3.11.2) and anyDVD (3.2.1.1).

I have burned two of my own DVDs to Packard Bell DVD-RW discs.

They play great on my computer but need to select Video folder within the drive. But when I try playing this on a dvd player it does not reconise the disc? (Playstation2)

In AnyDVD I have the computer friendly (Autorun DVD Video) section ticked within feature removal. IS this the peoblem?

Any help would be great.

Thanks Dean


#2

Hi, I don’t use AnyDVD, but it seems to me that it could really be the cause of your problems!

Good luck,

ET

Originally posted by deanlancaster
In AnyDVD I have the computer friendly (Autorun DVD Video) section ticked within feature removal. IS this the peoblem?


#3

Originally posted by deanlancaster
[B]
In AnyDVD I have the computer friendly (Autorun DVD Video) section ticked within feature removal. IS this the peoblem?

Any help would be great.

Thanks Dean [/B]

I don’t know what the problem is, but AnyDVD disabling PC-Friendly surely is not.


#4

Originally posted by eltranquil
Hi, I don’t use AnyDVD, but it seems to me that it could really be the cause of your problems!

No, I don’t think so.


#5

Originally posted by deanlancaster
…when I try playing this on a dvd player it does not reconise the disc? (Playstation2)

Media Compatibility for PS2.

In order to ID the media manufacturer download e.g. [COLOR=blue]DVD Identifier V3.2,
run it w your Packard Bell DVD-RW inserted and then compare the result to those in the list.
Get a decent media ![/COLOR] :wink:


#6

Hi, just a remark: in my post above, ‘it’ was not referred to AnyDVD (which is a cool program IMHO, even if I am not using it since I work mainly with Dvd Decrypter) but to the “autorun DVD video” feature…

However, I was only guessing: and if Olly says that it is not the cause, it definitely won’t. :slight_smile: :slight_smile:

Regards,

ET

Originally posted by Olli
No, I don’t think so.


#7

heres a thought…perhaps the dvd player cannot read dvd-rw’s but just dvd-r’s?when u use the clonedvd feature do you use the copy just 1 title or do you choose some thing else…if you uncheck preserve menus the movie will automatically start playing …good luck


#8

In AnyDVD I have the computer friendly (Autorun DVD Video) section ticked within feature removal. IS this the peoblem?

That’s for Pc-Friendly… I would check to see if the Auto insertion notification in windows is checked, then see if PC DVD or whatever dvd player you have is set for default player


#9

No that isn’t the problem. Strangely it sounds like the DVD-video format isn’t right. Meaning that you have burned a regular DVD-RW not a video one.

Did you use CloneDVD to burn the copy or just to rip? If not CloneDVD (say you burned with Nero) did you select the DVD-Video template type instead of DIY with DVD-RW type?

Fairy