DVDs burnt in reprder not being recognised on my computer

vbimport

#1

I recently purchased a Toshiba DR 570 DVD recorder and have been happy with it. The only thing is that the discs I burn in the recorder cannot be seen by the DVD drives on my computer. It isn’t a firmware issue as I have updated that. In fact I’ve tried the discs with two different brands of media (Sony DVD-R and Philips DVD-R) on several different computers-including some Toshiba laptops-all to no avail. I’ve also tried it with discs that were finalised and open. Does anyone have any suggestions as to why I’m encountering this problem and how I can avoid it in the future? Do you think it’s media related or what? Many thanks for your help.


#2

Switch your recording mode from VR to Videodisc. You could also try using DVD+R discs.

Rusty


#3

Switch your record mode from VR to Videodisc mode. You could also try using DVD+R discs.

Rusty


#4

I guess that first reply turned up after all. albeit 5 min. later.

Rusty


#5

Thanks for that. I actually did have a bit of luck with a DVD-RW disc last night which pointed me in the right direction. By the way it is a DVD [B][U]recorder[/U][/B][I] not [/I]a DVD reprder! :rolleyes:


#6

Purchased a cake of Verbatim DVD+R discs yesterday and that solved the problem! :slight_smile: