DVDRW Drive Died Mid Burn

vbimport

#1

Ok, I was burning something on dvd-ram media, and out of no where the burn speed simply stopped. Stayed on 0.0x.

So I pressed the aboard (cancel) button, about 30+ minutes passed and nothing has happened.

Tried pressing again, and got a message “be patient, I heard you the first time”.

Another 20 or minutes passed, and I forced closed the Imgburn, and restarted the machine.

After the reboot, my Sammy 223F simply will not read any media.


#2

Have you tried uninstalling the drive in the device manager and rebooting?


#3

yap, doesn’t help


#4

Software doesn’t kill hardware, hardware kills itself.

Your drive probably died mid burn… and there’s nothing anyone can do about that. That’s why ImgBurn appeared to get stuck, not the other way around. You can’t cancel out of ImgBurn when it’s not in control - once a command has been submitted, it has to wait for a ‘success’ / ‘failed’ response. It’ll keep waiting forever until it gets one (or until it times out).

Take the drive out and put try it in another PC. Try all types of media, CDROM, DVDROM etc.


#5

L UK, i’m not blaming you or your software. Drive still had warranty, but no recepit or anythig so I ordered a replacement drive. should be here on tuesday.


#6

lol you might want to rethink your thread’s title then because it sure seems like you are!


#7

[QUOTE=LIGHTNING UK!;2267913]lol you might want to rethink your thread’s title then because it sure seems like you are![/QUOTE]

was aiming for catchy title :wink:


#8

It may be catchy but it is totally inaccurate.


#9

Yep, and its really blaming the best burn tool EVER!!!


#10

Well exact same thing has happened to my drive. I did a test burn and it said all was good, then crashed on writing leadin, then simply refused to close. I was unable to regain control, or force quit. After many attempts at safely quitting I was forced to hard reset, much to my annoyance. Fair enough the drive was likely at fault, but I was able to burn the ISO again using a different program after a reboot without any issues. I tried IMGBURN again and same result.
What is the point of a test burn if it can’t determine a dead drive?


#11

Its inaccurate and not true. I will change it. " Drive died mid burn "