DVDRW 1008: Not Working

vbimport

#1

[Drive]
DVDRW IDE1008
Firmware 0055
Serial AD76FD5E

[System]
Win XP
M825G Mobo
AMD Sempron 2400+ - wasnt my idea

Found a similar post about this drive (and my problem) but I believe it was months old. This is my fathers new computer that was built by his friend, and lacks boxes or other identifying information for individual pieces, such as the DVDRW drive, etc. The little bit of info that I could actually get nero to produce has led me to this forum area, where I have found generally negative comments about the drive that (I believe) im using. “1008”

Anywayz:
The story goes as such… used XCopy Express to burn a backup of a certain movie title. After the drive read the DVD info , which took roughly 45 minutes. I inserted the blank CD (Maxell DVD+R) and went to bed as it started copying with an estimated time of around 2+ hours remaining. I woke up early to shut the computer down and noticed the program said: Copy complete, etc. THEN Later during the day I was going to actually use the computer and came in to find that the drive was acting funny. I put in Warcraft 3 and noticed that it didnt auto-start as usual, so I went to mycomp and tried opening or viewing the disc from there and no such luck. Its as though no CD-Rom is ever inserted. This is true for every CDRom I own. NOW the funny thing is that the DVD I just burned, as well as any other DVD I own, works perfectly. So I cant start any programs requiring a CD-Rom and cannot read anything off of any CD-Rom regardless of its content, but DVD’s work fine. Ive never experienced a drive problem such as this on my computer, but then again I know exactly whats in my computer, and a DVD-RW is not. Ive tried millions of things to get it to work, but my knowledge extends only to certain software issues and not this: Im thinking the drive is burned out somehow, but only on CD-ROM’s?

Im sure you all know a computer user who cant even update his or her virus definitions and you try to help them out and keep them up to date, which can be a PAIN. Im trying to find some quality advice for my fathers PC before I return home. Any help you folks could offer would be appeciated. If you need more system specs just ask. Go ahead and tell me the drive is shot and he needs a new one… :Z


#2

Sounds like a fun problem.
I would try this:
Verify Master/Slave settings, verify the cables are well connected and the IDE cable is in good condition.
Force PIO mode in BIOS and see if it will read CD-ROM then
return to DMA mode, attempt to flash the drive to the latest firmware
Remove BTC1008 drive from the system, throw through window (or sell on eBay). replace with NEC 3520A


#3

I have the same problem. Can’t read and write CD, but DVD is fine.

I try to insert a bootable CD to it, but it can’t read it when the PC booted up. So it should not related to Windows’s driver.

I also updated the Firmware from 0055 to 0060, but still doesn’t work.

Any idea?

Thank you very much.


#4

I too have the same problem with my IDE1008 after upgraded to the newest firmware 0060, and I have lost 25 DVDs since the upgrade on trying to make it work, it was fine before that. As matter of fact i was happy with the speed, 4.37GB under 12min at 8X.
Now, it writes at 1x while it setting on 8x, and fail at the end.

Without much of choose, I either wait for the next upgrade see if it would fix it, because it can’t go back to the old firmware.

Or, get a new dvdrw, not BTC.


#5

Are you sure, I have gone backwards on firmware before if you use a downloaded version. Go to site http://tdb.rpc1.org/ and download an earlier version (these are hacked to make multi-region).


#6

This seems to be quite a problem with the BTC manufactured by TOP-G. I not only have a BTC-1008IM which will not read CD’s but reads and burns DVD’s perfectly, but also an HP OEM LG-4083B that does the same thing. I’ve tried everything to correct the problem!!

I am unfamiliar with the coding requirement for CD and DVD so therefore at loss to solution. Flashing with current firmware does not fix them. Back flashing to older versions also do not help.

Any good solutions without trashing the drives???


#7

Hi have been checking the threads here because I am using the same 1008 Emprex 8X drive I bought from Fry’s a year ago. The problem with this drive is that its real flaky and sensitive to what it detects from the media. I’ve had no problem actually writing to DVD+RWs but have major pains with various brands of DVD+R’s. If I use the generic GQ bulk DVDR’s from Fry’s then it has no problem. The HP DVD+Rs’ 16x are all coasters from my drive writing at any speed. Here’s what I’ve been able to analyze so far…
First, DVD read/write performance is dominated by the ability for the drive to enter UDMA mode. I also have the Fry’s specials ECS boards. I have a hard drive and this drive in this system only. The HD is on the primary IDE channel as the master with its UDMA cable. The Emprex DVDRW is on the seconday channel with its only cable (blue to MB, end of cable connectd to DVDRW), Emprex jumper set to MA (master). WinXP is using the Sis5513 driver for the IDE which is the driver that it uses for the IDE chipset. When I interrogate the WinXP System control panel and the SiS IDE driver, it says that the DVD drive is using PIO4 mode, but can do UDMA66. Everything is on so that it should do UDMA according to the other posts here. The HD is in UDMA133 mode on the primary IDE channel. I shutdown and change the Emprex drive over to the SL (slave) jumper, reboot the machine.
WinXP comes up and says it detected a new device, DVDRW1008. I check the system control panel etc, and I see now the DVDRW is running in UDMA66 mode now.
I’m going to try to make some discs again, but it seems that the Emprex drive is happiest as a SL. I also did cable select (CS) jumper, but since its the only drive on this channel, it seemed to go back to Master and appeared as PIO4 again.
Anyway, this is the experiment that I’ve come up with, if anyone else wants more details about my Motherboard model (ECS L7S7A2), jumpers, etc. let me know, but this is something that has weird written all over it; perhaps windows just need to re identify the drive in the first place?

-Natrone


#8

Just uninstalled the Sis5513 driver by clicking on the “Uninstall” option in the Device manager control panel and restarted the computer. That cool Sis menu that shows all the drives is gone and replaced by one of the stock Windows IDE drivers for Sis5513, but when I go over to the Secondary channel option and look for what’s up with my DVDRW drive, it shows it now as being in DMA mode. I did a Nero7 run on a DVD+R disc and it burned the disc without errors (did data verification too).