DVDRs burned with Plextor PX-755SA

Yes, that’s VIA. You may be out of luck here, but don’t give up yet.

  1. Check the BIOS for any RAID setting and whether this can be disabled, without disabling SATA altogether obviously.
  2. Uninstall any VIA V-RAID drivers that may be on your system (from a previous 4-in-1 or Hyperion driver package).
  3. Install the VIA IDE Falcon Storage Device Driver (from here, at the bottom: http://www.viaarena.com/default.aspx?PageID=420&OSID=1&CatID=1180&SubCatID=143 ).
  4. If this doesn’t solve the problem, uninstall the Falcon driver (run setup again) and try with the latest VIA Hyperion Pro Driver Package (from here: http://www.viaarena.com/default.aspx?PageID=420&OSID=1&CatID=1070 ).

Let us know how it goes. :slight_smile:

Thanks for your help, guys.

Contacted Asus support and they confirmed that SATA ports on P4V8X-X do not support SATA Optical drives, only the SATA harddisks.
The P4V8X-X’s SATA ports are in RAID mode and can not be set to IDE compatible mode, so it is not designed for SATA Optical drives.

Thanks for the links Cressida, but considering what Asus support said, it seems that changing drivers is not going to help. :frowning:

I have to change motherboard. Or connecting a PCI card with other Sata controllers.
Is this recommended? As I have read problems on forums regarding this setup, like the computer trying to booth from the drive or something like that.

Hi Dsp121 - Asus is giving you the standard reply to make it easy on themselves :wink: . Check this thread where a Samsung burner is reported to work with the same SATA controller as yours: http://club.cdfreaks.com/showthread.php?t=204919. And I recall someone who got it working with Hyperion (don’t remember which burner).

Taken from the FALCON driver information:

Benefits: This driver supports additional functions not supported by the default Microsoft IDE driver; it also enhances device compatibility.

I don’t have a board with VIA VT8237 SouthBridge to test it myself, but you really have nothing to lose.

If drivers can’t solve the problem, I would also try the latest beta BIOS from Asus (it’s more than a year more recent than the official release). Long shot, but hey… :slight_smile:

Hi Cressida

I have downloaded VIA_Falcon_V200A.zip package. I entered the Device Manager and under the Scsi and Raid Contollers option I have one entry called VIA Serial ATA RAID Controller. Is this the driver that I have to uninstall?
Do I need to disconnect the device before installing the new driver?

Thanks

Look under Properties/Driver for the RAID Controller. Do you see Driver provider: Microsoft or VIA? Also, under Add/Remove programs, do you have any VIA chipset software listed (4-in-1 or Hyperion)?

If driver provider is Microsoft and you don’t have VIA software (i.e. V-RAID driver/RAID Tool), you can just unzip the Falcon driver and run the .exe to install it + reboot.

Under Properties/Driver for the RAID Controller I have Driver provider: VIA Technologies Inc.
Also, under Add/Remove programs, I have VIA Integrated Setup Wizard.

Run the Uninstall of the VIA soft. It may give you the option to remove the V-RAID driver only (and keep the others like AGP, INF, etc.). That may be all you need to do, cause then you’ll have the standard Microsoft driver for the RAID Controller (verify this under Properties/Driver again).

If you can’t uninstall the V-RAID only, uninstall the complete package. You can re-install the newest Hyperion Pro later. Just make sure you get the Microsoft driver on the RAID Controller, not the VIA.

Test the Plextor again, if no improvement, you can then go on to installing the Falcon driver and keep fingers crossed.

The uninstall procedure gives option to remove two entries:
VIA Raid Config Utility 2.01
VIA Serial ATA Raid Controller Driver 2.10

Do I remove them both?

Yes, that’s what I would do. The first is just a little tool that shows you the RAID configuration in Windows. The second is the RAID driver itself. Since you don’t want SATA RAID, just pure SATA (with the M$ driver), neither is required.

I uninstalled the drivers but windows didn’t find suitable Microsoft drivers.
Then I installed the Falcon driver but the drive is not showing.

In the device manager, a yellow question mark near Raid Controller is present.

I will uninstall the Falcon driver and try with the VIA Hyperion Pro Driver Package.

For Windows to install the Microsoft driver, Uninstall the RAID Controller from Device Manager an reboot to have it re-detected. Hold off on the Hyperion for now (best uninstall the VIA Integrated driver (predecessor of Hyperion) completely before).

P.S. As far as I can tell, Falcon is an add-on to the M$ SATA driver, so you must have the latter installed first (no question mark).

I have uninstalled the RAID Controller, reboothed and then windows tried to find a suitable driver without success. Then I installed the Falcon driver, reboothed but windows didn’t detect new hardware at startup and the Plextor drive didn’t show. Then I uninstalled the Falcon driver and installed the VIA Hyperion Pro Driver Package, full with the RAID controller driver included. I reboothed and the drive showed up ok and no yellow question mark in the device manager.

I think that you have solved the problem, Cressida :clap: Thank you very much.

I have made a ‘Create Disc’:


What do you think of the graph above, Cressida? Is it ok?

What are those drop in speed across the graph?

A strange thing when running the ‘Create Disc’ with simulate option, is that the drive burned the disc, not simulated. I cannot understand this.

A scan of the test disc burned with the ‘Create Disc’ option:
There are no continuous PIF error block now. :slight_smile:

I will post a scan of a Taiyo Yuden DVD+R later.


OK, everything is looking as it should! We got there in a roundabout way :wink: ([B]mciahel[/B] will be laughing if he sees this - but then he’s got a VIA mobo and I don’t :stuck_out_tongue: ). Apparently there is no Microsoft driver for the RAID Controller and the VIA V-RAID driver must be installed always, even to use the M$ SATA driver.

  • The speed drops are laser power calibration points, to get the best possible burn across the whole disc.

  • Simulation only works with DVD-R discs, not with DVD+R like these MCC004.

  • The burn quality is very good (as it should with MCC004 on Plextor).

Now you can enjoy your new drive! :smiley:

Thank you very much, Cressida for your help and thanks also to everyone who contributed in this thread. Thanks also to everyone that helps and give advice in the CDFreaks forum. :clap:

A Verbatim 16X DVD+R (Yuden000 T03) scan burned with Plextor PX-755SA :slight_smile: :