DVDREMAKE don't open files that play OK

vbimport

#1

I haven’t used DVDReMake for several years. I have ripped several DVD’s to the HD using DVDShrink. They all play perfectly using VLC player,WMP or Power DVD. As soon as I try to open a DVD using DVDReMake I get an error message & says it can’t continue. The files open anyway & the program allows me to edit them. I won’t allow me to make a test DVD.

When I go to the log I find in red the following sort of message for several different files.

‘Recovering C_ADT & VOBU_ADMAP tables (818):vobdata.cpp)
Cell #4 uses vobus(vobID=1,cellD=4)not present in vob file.Substituting blank cell instead. (2117:PGC.cpp)’

I get several line similar to that in quotes above.

I even tried ripping a couple of old home videos’s of our holidays & tried opening in DRM with the same result.

Does anyone have any idea as to what the problem is & how do I fix it?


#2

Run the files through FixVTS using the ‘Full DVD’ option and see if that sorts it.

It’s very good at fixing problems with non-compliant files and it’s pretty quick too.

[B]Wombler[/B]


#3

I tried FIXVTS as you suggested. I think that I did it correctly as I could not find any instructions for the program. All I did was click open & pointed it to file on my PC. It created a new BU file with in the Video_TS folder… I then tried opening the file with DRM again but got errors immediately. I then tried directing DRM to the BU file but the results were the same.

I was always a bit sceptical about this working at all since the same problem occurs from both ripped DVD’s as well as DVD’s that I created from scratch.

Could the problem have been in either my burner reading the files them selves? Or even more likely a Windows problem.


#4

It could be a lot of things but my suspicions are that there’s something wrong with the rip as FixVTS never fails to work unless there’s something fairly seriously wrong with the files.

You could try opening the DVD fileset in PgcEdit which will automatically attempt to fix any errors.

Point it to the VIDEO_TS folder and say yes to any prompts when PgcEdit opens the files.

If you’ve any problems with PgcEdit let me know and I can advise further.

[B]Wombler[/B]


#5

This is one bit of advice I found & I don’t have DVDReMake so I can’t test it.

Don’t worry it’s not actually an error, it’s a mismatch between the ifo time tables and the vob files. Drm corrects this problem when you export you’re disc.

That would seem to be the easiest if it works.
I read several posts about this & I think the problem is caused by editing software.
DVDReMake may be one of them or is just detecting what other editing software has done .
My opinion is that cells have been removed that are still referenced in the ifo .
This also causes a time map error . Removed cells equal less time.(Even if it is a small amount). That is why DVDReMake tries “Substituting blank cell” .

With some help from Wombler PGCEdit can probably fix this .

Some said IFOEdit’s “Mockstrip” fixed it for them but I think PGCEdit would be easier.

There were some posts indicating the poster believed it was caused by a text , multi-angle , or interleaved problem. Since you also got the error from "old home videos’s ". I don’t think any of those are your problem.