DVDR3355 doesn't power on normally

vbimport

#1

Hello guys,

I just got a new DVDR3355/55. It was working fine, but just to make things complicate, I performed a software/driver upgrade. Since then, the unit doesn’t power on normally. Instead, to power on the unit, I have to press and keep pressed the power button in the remote control, and then it powers up. If I just press the power button like one normally would, the TV just flashes and the unit doesn’t power on. Also, scheduled record programs doesn’t record anything, apparently because the unit isn’t able to power-on by itself.

So the question is… Do you have a backup of any version of this unit’s firmware older than BT6_4?

Or… maybe I am doing something wrong? :confused:

Thank you!


#2

Did you take account of the different loader versions when preparing the upgrade CD?


#3

yes. I followed the instructions very paranoidly carefully. I prepared the CD just like the instructions said. I unziped the zip file, and there were 3 files in there. 1 file which was the firmware, and 2 files which were loaders (drivers), depending on the version of the loader the unit already has is the loader one should put in the CD.
Following the instructions, I prepared the CD puting 2 files in it: the firmware and the loader (driver). I turned on the dvdr unit, put the CD, the unit recognized it and started the “SW UPDATE”. (The loader was not yet upgraded). After the successful SW UPGRADE i selected the OK button in the TV and the unit turned off, the cd tray DIDN’T close itself, and the unit DIDN’T turn on itself after 10 seconds like it was supposed to. I pressed the power button but the unit didn’t turn on. I unplugged the power cord for like 1 minute (which was like 30 minutes to me) and tried again, but nothing. At this point I thought the unit was completely dead. After a few minutes trying and trying a lot of things, I kept pressed the power button, and then the unit turned on… uff… what a relief.
Next, I re-inserted the CD to perform the loader upgrade (which I thought was what was left to fix the unit). But to my surprise, instead of performing the loader (driver) upgrade, the unit started to re-upgrade the software. That’s when I figured out I should prepare a CD only with the loader upgrade in it and nothing else. I did it. I put the correct file alone in another CD. Upgraded the loader the unit said DRVIVER UPGRADE this time, checked the versions with 0009[OK], everything should have been fine, but the power-on problem just remains. It doesn’t power on normally :frowning:


#4

So you probably accidentally upgraded the firmware first, then the loader (the sequence should probably have been first the correct loader for the firmware, then the actual firmware). Finally you seemed to successfully upgraded the loader, but then didn’t follow it with the firmware.

EDIT: Hmm… sorry, forget that - on re-reading the PDF file of instructions you seem to have done it in the correct order.

I must say that Philips seemed to have reached new heights of lunacy with the instructions and procedure for this firmare upgrade. I’m not surprised you had difficulties…

Can you press the '0 0 0 9 <OK> key combination and report what the firmware/loader version on the machine is now (ie “DVDR33XX_XX_BTX_X, 43.0X.XX”)


#5

Sure, it’s DVDR3355_55_BT6_4,43.03.10


#6

by the way, just in case, I re-upgraded the firmware again after the loader upgrade. but didn’t help.


#7

OK - that looks all right from the numbers, but you’re still left with a slow start-up.

Did you perform a proper ‘power-off’ of the machine after the upgrade (i.e. switch off at the wall plug, wait 30 seconds, then switch on again). If that doesn’t work then perhaps you could also try a proper power-off, then switch on at the wall again whilst holding in the power button on the machine (standard Philips factory reset).


#8

I’ve left the unit with the power cord unplugged for ages. That “standard philips factory reset” I didn’t know, and I’ll try it as soon as I get home, in about half an hour. I hope it works :smiley:

I’m not 100% clear with the first idea though…
1.- firmware upgrade successful and the tray opens
2.- select [OK] on the TV
3.- the unit powers down.
4.- after 10 seconds the unit tries (unsuccsessfuly) to power up.
5.- Now I try to unplug the power cord for a minute? If the answer is yes, I already did it. If no, then when?

Thank you for your time man!


#9

About the first idea - you already did it (by having the power cord unplugged).

Fingers crossed for the reset, but it’s a last-ditch suggestion… are you still under warranty?


#10

apparently, the unit doesn’t factory-reset by plugging the power cord in while pressing the power button of the unit.


#11

holly shit man you won’t believe this… the plugin power cord while pressing power button method didn’t do any good any of the several times I tried id. It didn’t reset the unit, channels were not lost, scheduled programs weren’t lost… nothing happened. In my desperate situation this is what I did… If someone is sleeping near you close the door before you continue reading or you’ll wake them with your laugh…

… I plugged the power cord while pressing the power button on the remote control :-)… stupid as it sounds, It brought normal life to the unit including normal power-on “feature”… let me do further testings and I’ll let you know.


#12

grrrrrrr… magic lasted like 5 minutes :(… I can’t do it again


#13

it’s a pitty… for a few minutes I thought the DVDR3355 was back to normal, but then started with this annoying behaviour again. I’ve tried everything with no luck. The damn unit can’t even be factory reset, apparently because of this very same problem, so it’s a deadlock state (if really factory-resetting the unit was a solution to this, which we’ll never know, at least not by me). So… I guess I have no option but to give up on this unit and just return it… they say they’re bringing me a new one this friday, so everything is cool… I just wanted to win against the machine hehe… Thanks imkidd57 for your time!


#14

OK good - at least you’ll get a new machine. Will you be doing the firmware upgrade on it :confused: ;)…


#15

No… I’ve already had my dose of fun with this model :slight_smile: I’ll just check it works, and if it does ok, never touch it’s eprom area :slight_smile:
The reasons I upgraded in first place were:

  • the annoying VCR Plus message every time I’m going to make a scheduled program.
  • the more-than-annoying message that shows every time I turn off the unit saying the disc has not enough space even if the disc is blank. Of course the disc won’t have enough space if the unit takes in account each of the 13 scheduled programs I made for the whole week.
    None of those were solved with the firmware upgrade, so, I have next to zero motivation to try to kill another new unit.

#16

Very sensible :iagree:.


#17

I tried to fix the 2 annoying messages as well by upgrading the firmware which are not fixed yet.

I don’t have the power on problem you are having but I do have the problem that [B]my timer recordings don’t work![/B] Missed House and The Apprentice this week, Thanks Philips :frowning:


#18

Did you notice if when the unit is supposed to be recording, the “timer” message on the unit screen is like flashing and the time on the same screen is gone?


#19

(just in case… I miracleously found a BT6_3 firmware for DVDR3355/55… It didn’t fix the power-on issue… I didn’t check the time recordings issue with this fw, but if you want to give it a shot, let me know)


#20

Hello,

Same things happen to me after upgrading firmware, timer does not work, a number 315 appears on the display and the recorder does not respond, it must be disconnect from the power…and another strange behaviour like crashes where i must power off.( from the wall )
In timer case the disc is in 2 hours mode with 40 minutes saved on it…i tried today with an empty disk and the timer works ok…
I would like to try to reload the 5 firmware…what do you think about this?

Thanks for answering,

Sorry for my english…

Saludos,
Solman