DVDR probs

vbimport

#1

Ik zit met een groot groot probleem.

Ik heb sinds een week ong problemen met branden.
Als ik een dvd iso brand met alcohol op een DVD-R schijfje leest ie hem maar de eerste stukjes, bijv alleen het filmpje van paramount en daarna geeft de dvdspeler ‘disc error’ of bij een andere dvd speler loopt ie gewoon vast.

Ik heb op deze manier stuk of 8 schijfjes verneukt met verschillende brandsoftware, Alcohol en Nero.
Beide hetzelfde probleem.

Dvd’s op verschillende dvdspelers geprobeerd, Playstation die doet geen van alle, De pioneer dvd speler doet er 1 of 2 wel met wat haperen en een hoop zoekwerk, en de andere ook niet.

Ik heb ook een dvdrw van princo gebakken om te kijken of die het probleem ook had, dat was geen probleem.

Heb ik nu een spindel gare DVD media of is mijn dvd brander kapot? Of is het wat anders?

Ik brand met een Pioneer A106 op een Win2k bak.
Ik gebruik Datawrite DVD-R schijfjes.


#2

Zien de schijfjes die je hebt gebrand er normaal uit, of zitten er wellicht vreemde vlekken of ringen in?

En heb je de firmware van je DVDR drive al eens opgewaardeerd?

Probeer eens je slecht werkende schijfjes te testen. Doe dit met 2 programma’s: Nero CD/DVD speed (doe een read test en kijk of je er een regelmatige curve uit krijgt) en DVDInfoPro: een leesbaarheidstest (welke aangeeft of er fouten in een DVD zitten). Geven beide programma’s goede resultaten dan is de kans dat je een hardware of media probleem hebt al heel wat kleiner…


#3

Ik zie er weinig vreemds aan, ik heb al 2 van deze spindels zonder problemen weg gewerkt.

Nu allemaal mislukt. Ik ben gisteren ff een ander spindeltje gaan halen, zelfde merk. maar nogsteeds zelfde probs.

Ik ga ff die test doen.


#4

nou hier de uitslagen van de tests.

No Good.



#5

En deze, die al meer dan een uur bezig is, blijft hier beetje hangen. ik geloof het wel.



#6

En nog 1tje met een leeg schijfje uit het midden van de stapel:



#7

Het lijkt er idd op dat je een media probleem hebt. Dit is trouwens best zeldzaam bij de Pioneer 106 aangezien deze over het algemeen nog prima op een pizza kan schrijven (bij wijze van spreken dan).
Die laatste scan ziet er wat beter uit, maar dit is zeker geen goede scan. Er zitten zo te merken geen onherstelbare fouten in, maar je zou kunnen stellen dat deze media in wat mindere lezers toch oncomfortabele problemen geven…

Ik zou je een tweetal suggesties aan de hand willen doen:

  1. probeer eens 1 v/d slecht werkende media in een andere brander te testen… indien zelfs de NEC 2500a (firmware 1.06v1) deze media niet succesvol kan beschrijven, dan moet het eigenlijk wel aan de media liggen (de 2500a is nl min of meer de beste -R schrijver van het moment).
  2. probeer eens andere -R media op je Pioneer te branden en kijk eens wat dat voor resultaten geeft.

Verder zou ik je nog even willen vragen aan de hand van DVDInfoPro evenetjes de media identifier van die DVD media te posten (MID)… ben ik nl benieuw naar :slight_smile:


#8

hier die info:

wel klote dat al die schijfjes gaar zijn dan…



#9

:confused: Ik ben helemaal niet technisch maar is er mischien niet sprake van een lens die niet helemaal lekker meer zijn funktie kan uitvoeren omdat deze mischien een beetje vies is geworden? Of is de hoek van de lens nog wel goed? Of heb je mischien niet voorbodes van calibratieproblemen m.b.t. je lens? Het kan toch zo zijn wanneer je lens niet helemaal meer 100% is dat je dvd-schijfjes niet goed gebrand worden? Mischien dat ik je hiermee het probleem vanaf een andere kant benader en dat er mischien bij andere cluppers een lichtje gaat branden?

Greetings from here,

F.K.


#10

Mja heb ik ook aan zitten denken, hardwarematig probleem dus.

Dan zou de drive weer terug naar opus gaan :sad:


#11

puur media probleem…:cop:


#12

Ah ik zie… Princo schijfjes. Tja, alhoewel de Pioneer 106 een van de beste drives voor deze media is, blijft het troep zonder constante kwaliteit. Dit soort problemen zijn dus vrij normaal en eigenlijk weinig om je druk over te maken…


#13

precies had zelfde probleem met die dvd’s…:Z


#14

Heb je nu al in een andere brander geprobeerd? Ik denk media probleem.
Of heb je al andere media geprobeerd?


#15

Nog niet in een andere brander geprobeerd nee, ben nog vrij uniek in me omgeving met een DVD bakker ofzo :rolleyes:

Maar denk idd ook dat het een mediaprobleem is.
Volgende keer bestel ik dan wel die MAM nogwat schijfjes bij cdfreaks shop ofzo.

Tnx for help matties! :bow:


#16

Nou ondertussen een hoop andere schijfjes geprobeerd…allemaal mislukt, ook andere merken en + en - schijfjes.

Ik ga maar eens firmware upgraden…als dat niet werkt, terug naar opus!