Dvdnextcopy standard

vbimport

#1

Hey,

I have nextcopy standard 2.9.9.8 .
My problem is if I want to make a backup the disk to be backed up doesnt show up in the “open source” box. So if I select “open from hardware” I can see it, but it still wont select it. Both my burners show up in the settings window. Ive uninstalled got rid of all the left overs, ran ADv SYS care and CC reinstalled and it still the same. I have used (successfully) but its been over a year ago. Any Ideas? Thanks Rick


#2

I would download ImgBurn and install that then go into tools for ImgBurn and select Filter drive load order. Once you do that click copy to clipboard and then paste the results to a post reply to this thread of yours as it sounds like you have a filter that is interfering with DNC from seeing the DVD in your DVD drive


#3

===============================================
Filter Driver Load Order - ImgBurn v2.5.0.0

here ya go

Upper Device Filter: [None Found]
Upper Class Filter: SiRemFil
Device: CD/DVD-ROM Device
Lower Class Filter: [None Found]
Lower Device Filter: [None Found]

    Filter Name:  SiRemFil
      File Name:  
   File Version:  

File Description:
Product Name:
Product Version:
Company Name:
Copyright:


#4

[QUOTE=dukedempsey;2493475]

Filter Name: SiRemFil
File Name:
File Version:
File Description:
Product Name:
Product Version:
Company Name:
Copyright
:[/QUOTE]

Don’t know if this is what causing your issue but it could be removed using ImgBurn as it not really a good filter to have installed but make sure you back up the registry before you do


#5

It could but I am unsure if that is it or not. Sometimes these silicon images can and sometime it doesn’t.


#6

Ya I deleted it and thats not helping. I really dont know what to do from here. I think Ive tried everything other then a complete reformat. And with everything else working fine on my PC I hate to go that route


#7

Try a test trial on using version 4 and see if it works and let me know.


#8

Ok

and that would be this one

DVD neXt COPY neXt Techâ„¢ V4.0.2.8 ?

And do I need to do the whole 9 yards on the uninstall and cleanup first?

Thanks Rich


#9

Ok I tried 4 and I get the same error.

No source shows up and when I try to open from hardware I get the message

“Cannot access data or source is empty” :confused:

The thing I dont understand is, If I put in the disc to be backedup, the program see’s it and asks me if I want to start a New Project (ver2) and ver4 says “Do you want to create a copy from the new disk?”


#10

I just tried this:

I took the disc out
I start DNC4
I select open from hardware
I select my drive
DNC opens the load door and tells me to insert a disc
I put in a DVD, DNC see’s it and has the drive and DVD highlighted (selected)
I click ok
DNC says “Cannot access data or source is empty”

very confusing


#11

I am really puzzled on this one and suggest you start a support ticket on it and see if their techs have any suggestions.


#12

I came here from there, lol

The support agent did say he was transfering it to the main support supervisor, A Mr. Patton.

As of yet thats where its at there

I do appreciate the time and effort you spent tho Doc :clap:

I just noticed that my Cyberlink program (it came installed) "Power2Go"
says “no burner is currently avaliable or you dont have rights to access the burner”

I have 2 other burning apps that work just fine tho (ConvertX and Imgburn)

Its something for me to look at.

Ill get it figured out eventually :rolleyes: I hope

Again Thks for the help and I’ll keep ya posted!


#13

Have you tried to uninstall the DVD drive and then reboot computer and let windows install it again. To do that go into Device Manager-DVD/CD-ROM drives and right click your DVD drive and select uninstall then exit reboot. Don’t know if that will fix the problem but should not hurt to try it


#14

Try removing PowerToGo and see since you are getting the same error message I had that on my lappy and removed it quickly as well.