DVDlab Pro Troubles :/

vbimport

#1

I appologize if this is addressed elsewhere…i DID search, but didn’t find what i need to know…

On to the issue:
I downloaded the trial/demo version of DVDLab Pro from the link posted on the mediachance website. Installed that and ran it. After checking out the program for a couple days, i had decided to purchase the software…however, I wanted to check it out once more before ordering, and to my surprise, when i run it now, the hourglass cursor appears for a moment, and then disappears…the DVDLabPro.exe appears in the “Processes” tab of windows task manager, but the program window never actually opens at all…and it doesn’t show up in the “applications” tab of the task manager either. I let it sit this way for over an hour thinking maybe it was slow loading or something, but it just stays like that…using system memory but no CPU… Any ideas??

NOTE: This is the demo version (non-expired) just as downloaded and installed from their website. I have not tried to register or order yet, as i can’t even get it to run now. I know of nothing that has changed on my system since i installed it that would cause this. And NO, it is not a cracked version or anything similar…I do not and will not use cracks or stolen serials or the like.

Any help would be appreciated.
Thanks~


#2

have you tried uninstalling, then reinstalling?
I have used a lot of DVD authoring apps, but I love DVD_Lab.


#3

Yeah, I tried uninstalling, reinstalling…even cleaned out my windows registry for any references to it or the company name…everything. I am at a loss here…because it was working for a couple times…then the next day after i rebooted it stopped. I use XP Pro, and i even tried changing the compatibility settings and everything else i could think of…I really like this software, but I won’t buy it if it doesn’t work…lol I tried re-downloading the installer…even tried reinstalling it on a different machine…it did the exact same thing. The ONLY things that are the same on the two machines are the graphics drivers and they both have the same mobo, and also spybot S&D installed…other than that they are not same. One is XP one is W2K…i tried to get help for this everywhere i could think to, but people just cry that it is cracked. Which is NOT the case…unless c-net is offering a cracked installer…lol (obviously not). So I don’t get it…I tried everything i could think of and nothing seems to make any difference. Wondering if there is perhaps a bug or conflict in the latest nvidia drivers that is making is screw up… i do recall installing those new drivers the night before rebooting my machine…then in the morning it didn’t work. :confused:

Thanks for the reply though…I really like this app, and I hope i can figure out why it is doing this…i haven’t found anything similar that i like as well…


#4

I think I’d install the previous nvidia drivers as a first step as it does seem rather a coincidence that it stopped working immediately after the driver update.


#5

Yeah…kinda what i am thinking…something i just noticed though…it IS running…however it is like it is minimized to tray or something…cause i noticed several other apps behave like this when they are idle…how (other than alt+tab) can i switch focus or maximize without actually seeing the window?


#6

ever figure this out? im having this problem now