Dvdlab pro about mpeg 1 and 2

i used dvd labpro for vcd cartoon episodes first by using the isobuster to change the avi to mpeg, and after i finished the 10 episodes will play fine on my friends dvd player but wont on mines. it has no sound or it will just play one episode. it said it is an mpeg 1 file and it should be mpeg 2 when i used the dvdlabpro. i dont get it why wont it play it mine dvd player? do i need to change it to mpeg 2, if so how? anyone know whats up?

anyone know whats up? i would really appreciate the help

try using “vso divx to dvd” to convert your avi`s to mpeg2 then load them into dvdlab to add menu and chapters.

Some DVD players can play (S)VCD and some cannot.
Even when authored in DLP, the structure is DVD, but the actual video is still mpeg-1, and some players just can’t figure out what it is.
Being a totally non-standard DVD, I’m not surprised.
Generally, cheaper players will handle it, whereas brand name (Toshiba, Panasonic, Sony) players may not.
Try what ako has suggested, and re-encode the videos to mpeg-2 standard for DVD (720x480/576), then reauthor in DLP.

just passing on what i`ve learned from you :slight_smile:

are u sure its vso divx to dvd? cause i dled the program and i dont see any options for mpeg 2 convert. many thanks

Not possible, Isobuster will NOT convert an AVI to anything. Do you mean an ISO, BIN or DAT file ?

it has no sound or it will just play one episode.

Did you let DLP convert the VCD’s 44.1khz audio to 48khz ? If not then thats probably your problem. If they are NTSC VCD’s, then the MP2 audio in the VCD is not a standard for NTSC players, you really need to convert it to AC3 first.

it said it is an mpeg 1 file and it should be mpeg 2 when i used the dvdlabpro.

DVDLab is an authoring program, not an encoder. It authors what you load into it. A VCD is MPEG1. However, the video specs (not the audio specs) of a VCD are DVD Compliant and should play on all dvd players. 90% of the time, its the audio that stop it from playing.

VSO outputs .vob’s in a dvd structure. No worries, as DLP can take .vob’s as easily as it can mpg’s.
Just load the VCD’s into VSO, one at a time, and let it output the stuff.
Open DLP, and import VTS_01_1.VOB (The first .vob of the movie), and select “Demux and Join” when prompted.
Open VSO and do the second VCD.
Load VTS_01_1.VOB into DLP, demux and join.
Continue until the disk is full.
Make your menu, compile and burn.
Repeat as needed :wink:

chickenman in isobuster i went to one that says treat as video only, extract but filter only m2f2 mpeg video frames isnt this converting? reboot i will try that, thanks for the help ya’ll

Isobuster WILL NOT load in an AVI file. The file your calling an AVI is not an avi, its either an ISO, BIN, DAT or MPG file. It just cant be an AVI.

The “extract but filter only m2f2 mpeg video frames” option simply extracts the MPEG stream out of the source file (there are NO mpeg streams in an AVI :frowning: ) with no conversion. Extraction only.

I’m doing the same thing as you are. Haven’t got any problem so far.

Transcode audio if prompted.