DVDInfoPro V4.50 now supports the 716A

The NEW DVDInfoPro V4.50 now support the Plextor 716 Drives. I am using it on a 716UF attached via Firewire. I understand that the “Jitter” is calculated and it appears to report a value about 10% higher than it should be. NicW knows about the problem. I love this product, so much better than PlexTools. See attached examples:

Cue “Takeshima” :Z in 3… 2… 1…

Thanks for the report, beach-hobo, interesting development.

Interesting development indeed. Since Plextor up to now actively worked against such developments, is their position to this known? Did they officially consent or ist this another ‘i do it anyway’ approach?

It’s more like a ‘let’s find out what Plextor will do’ approach

Good! Good! Good! :clap:

Finally someone who “believe” in PX716 scanning! :iagree:

How many time the community has asked this to the author of CD/DVD Speed? :a

Thanks to the author of DVDInfoPro!!! :bow: :bow: :bow:

thanks for the news…interested to see what pans out wrt this new scanning option…

just tried it for the first time with my plextor using verbatim 16X media


Thanks to all for your comments so far. Its your requests that got this done. We are trying our hardest to make this feature what you want it to be. We need ideas, scan data, feature requests, alterations, etc. The more feedback we get the better we can fine tune this for you… Please send data comparisons especially jitter with Benq and Plextor or other feedback to the DVDInfoPro mantis site and we will look at each one carefully. Alternately please send to Zebra who gathers and sorts all the feedback.

The mantis site is here: http://dvdinfomantis.sneddo.net

cheers
NicW

If you ever succeed in extracting useful values from the jitter tests, let me know :slight_smile:

Good News Wow

Gee I dont know, after making his daily Plextor and LiteOn corporate dumpster rounds, it looks like Zebras hands are already full!


It also support the PX-712.

i was wondering why the jitter part of the test drops the quality score so much? i watched when it was scanning and seen my score was a little above 98 then as soon as the jitter test run it dropped to the score you see in the attached picture.


12.3-12.6% jitter is approaching the upper limit for acceptable quality (13% i believe)…

i assume the Speed / Accuracy setting determines at what speed the test is conducted? does it also skip sectors like Plextools “Test Interval Length” setting?

there are 4 selections- accuracy, balanced, faster and fastest.

i am not believing the readings for jitter, nero cd speed reports lower numbers than it

i’m aware of the 4 settings, just wondering about details of them…

re: jitter - first post says “I understand that the “Jitter” is calculated and it appears to report a value about 10% higher than it should be. NicW knows about the problem.”

The #1 message in this THREAD got it’s data from the “SpeedLabs” site which Zebra runs. I hope NicW or Zebra will comment on the reported JITTER problem and why it’s calculated. One think that I haven’t tried is using different speeds and see if that changes the jitter values…

One think that I haven’t tried is using different speeds and see if that changes the jitter values…
Yeah and how would you change the scan speed for jitter?

AFAIK specifications call for a maximum of 9% for +R and 8% for -R.