DVDfab won't recognize selected target

vbimport

#1

DVDfab’s default target is C drive. I change it to my G drive and it shows G as the target, but when I hit start I get an error message saying there is not enough space on my C drive - which there is not and that’s why I select G. How do I get fab to copy to my G drive?


#2

I believe what’s happening is that your temporary directory is still located on your C: drive. You need to change this. Fab needs free space to rip and image the files. If G: is another hdd, just change the location of your temp directory to G:.

Let us know…
Hope this helps.


#3

Oh yeah…
Hi Bargin and welcome to cdfreaks… :iagree:

Sorry about that… :wink:


#4

Are you talking about the Temporary Directory in common settings :confused:


#5

If it shows G: as the target then it is recognizing the drive. See maineman’s post. You need to go to Common Settings–>General and set the temporary and any other directory that uses or lists the C: drive to a new folder on the G: drive. Have we all misunderstood what you are trying to do? Are you trying to burn a disc or write to a hard drive folder?


#6

Thanks for the rapid reply. I won’t be able to try it for a couple of days; I’ll let you know if it works.


#7

Hi Signals
This is what I was trying to find out but wanted to find out first before I put my 2 cents in :bigsmile: