DVDfab won't read my burned DVDs

For some reason I can’t make a copy of my burned movies…I have the latest version of DVDfab, but still not working…I haven’t changed any setting and I’m still using the same blank DVDs…I was working fine before…

What version ans there was a beta released to address this if I read the change log correctly.

When you say you cannot make a copy, what exactly is going wrong, we need more information to help you.

I’m not really a smart cookie when it comes to computer…All I know is that DVDfab won’t burn my movies…what exactly do you need…Sorry if I’m not giving you enought info…

if you put the dvd movie you wish to copy in your burner or dvd rom reader does that work??

and if that completes being the read do you have a problem putting in the blank and getting it to burn…the latter being the burn stage. :confused:

Yes it reads the dvd movie and your right it won’t burn onto a blank dvd…

well what does it do when you insert a blank dvd??? refuse to do anything or give you a error message ect??

are you sure you have a dvdburner and not just a dvd-rom and cdr writer combo??

When I put a blank dvd it does the whole burning process, but then when I try to play it on my laptop or a DVD player it won’t work…it don’t say error or nothing like that…Yes I do have a DVD Burner on my laptop…It was working fine for a while and I was burning movies…

can you play a regular movie from your burner and view it on your laptop if so then I would say that your media is not finalizing.

try this:

  1. right click the fab icon select properties then select find target

2.now you will see pcsetup double click and open it up

3.click on the plus sign put your burned blank that does not work in your dvdburner now right click the burner and you will have a selection select unfreeze finalize media.

this will finalize the media so it can be read if this works I would probably suggest using dvd+rs to burn with as opposed to -rs.

Yeah it will play regular movies on my laptop…Your right that’s what it’s doing not finalizing them for me…I tried what you said and I get a pop up saying (Your drive doesn’t report to be reactive now. Maybe there is no media inserted)…I put my burned blank dvd in it and nothing…

try it again put the media in and if it says doesnt report to to be reactive open the burner tray and push it back in again and retry you can do it and it works!!

I’ve tried several times and nothing…Is there anything else I can do like any different settings or something…

Can you possibly update the firmware on your drive?