DVDFab won't launch for me

vbimport

#1

Hi, I’m new to this forum and not a pro at troubleshooting/fixing the DVDFab software. I’ve been using DVDFab trouble free for a few months. Today I tried to open the program and it won’t launch. I’ve uninstalled and reinstalled, loaded the latest version, still no luck.
Any words of wisdom from those in the know?
Thanks


#2

Hi: Sometimes when a program will not launch I do
a reboot and most of the times this works. You probably
all ready tried this anyway.
Good luck


#3

Did you do a clean unstall first before you reinstalled it? If not look at a post from Stormjumper as he has instructions how to do a complete uninstall to get all the files then try to install it again, Oh was it the free trial or a paid for copy ? Good Luck
Jim


#4

Hi,

Thanks for the previous responses.

I did most the usual, reboot and all.

I tried cleaning most the files as I found instructions for in other threads, This is a paid Platinum version.

No luck yet.

Keep those suggestions coming.


#5

Did you clean the registry after you uninstalled it? If not there is a good free program called RegSeeker, I know you are getting tired now of all the things you have tried but try 1 more time to do a clean uninstall using StormJumpers instructions then clean the registry and then redownload it and install and see what that does for you. Look at a post from Maineman I think he is the one with the link for RegSeeker or else just type in RegSeeker in google or whatever program you use to find it.
Jim


#6

Well, I’m sure you’ve already taken a look at the “usual suspects”.
So it worked yesterday (or so) and you’ve made no changes (that you can think of) to your system whatsoever?
Before you tear all your hair out, you could just do a system restore to your last known working configuration. Just pick a date (recently) that you know Fab was working and choose that date to “Restore my computer to an earlier time”