DVDFAB wont copy discs created using convertxtodvd

vbimport

#1

Have just created two movies from AVI files using ConvertXtoDVD v2.2.3.258. (Into the Wild & Harry Potter 5 )
When i try to make another copy by using DVDFAB v4.1.0.2 it starts reading the original disc then it shuts down DVDFAB all together. Tried on another machine using same programs ,no probs.
This machine has a LG HL-DT-ST-DVDRAM GSA-H42N drive which i have been unable to get autoplay to run on, even after following all of microsofts hints etc in knowledge base article 330135.
Just to make it more infuriating i just created “Into the Wild” using ImToo DVDCreator and went to burn another copy using DVDFAB and no probs.
looks like it is a problem between VSO ConvertXtoDVD and DVDFAB.
any suggestions.??:sad:
any suggestions on autoplay.??:sad:


#2

“When i try to make another copy by using DVDFAB v4.1.0.2 it starts reading the [B]original disc [/B]then it shuts down DVDFAB all together”

original disc :confused: sorry this is not an original disc,…this is a copy of a AVI you converted using ConvertXtoDVD

if it works on one computer but not the one with the LG HL-DT-ST-DVDRAM GSA-H42N drive then the issue is with the system not DVDFab.

if this
"have been unable to get autoplay to run on, even after following all of microsofts hints etc in knowledge base article 330135"
is the what you think is the problem, you may find better help on this in the CD/DVD Drive forums


#3

try disable pathplayer in settings.

http://dvdfab.com/docs/index.php/Main/SettingsPathPlayer

if this still does not work, since the dvd does not have copy protections, i would use ImgBurn for ripping to ISO file. then you can process the ISO with different programs if you want to re-author.

however disabling pathplayer should do the trick. also please update to 4117.


#4

thankyou troy512. disabled “pathplayer” and bingo copies straight away.
stormjumper your comments weren’t helpfull at all, if you must be a smart-arse keep it on your side of the fence.