DVDFab with ImgBurn easy help needed

vbimport

#1

O.K. It seems as of lately I have been having lots more trouble with the VSO engine in DVDFab. I have recieved numerous of PM’s telling to use Imgburn and that this would solve my problem. I finally went ahead and installed it. Had a few questions.

1.) Is there away to automate DVDFab to just use Imgburn instead of the VSO engine or do I need to rip to the hard drive and then fire up img burn and burn from the hard drive?

2.) If I do have a DVD backed up to my hard drive and I wanted to use img burn to create my disc, which file do I point it to, The title folder, the audio or video TS folder, or just to a specific file in the video TS folder?

3.) Will ImgBurn also burn a Blu-ray DVD (My laptop does have a Blu-ray player & burner) ?

Thanks

P.S. Oh yeah one more think is there anything in my imgburn program that I need to change or tweak n order to make tings go smoother?


#2

[quote=DREAMLINER;2170218]O.K. It seems as of lately I have been having lots more trouble with the VSO engine in DVDFab. I have recieved numerous of PM’s telling to use Imgburn and that this would solve my problem. I finally went ahead and installed it. Had a few questions.

1.) Is there away to automate DVDFab to just use Imgburn instead of the VSO engine or do I need to rip to the hard drive and then fire up img burn and burn from the hard drive?

2.) If I do have a DVD backed up to my hard drive and I wanted to use img burn to create my disc, which file do I point it to, The title folder, the audio or video TS folder, or just to a specific file in the video TS folder?

3.) Will ImgBurn also burn a Blu-ray DVD (My laptop does have a Blu-ray player & burner) ?

Thanks

P.S. Oh yeah one more think is there anything in my imgburn program that I need to change or tweak n order to make tings go smoother?[/quote]

[ol]
[li] In common settings- write, change burn engine to imgburn also in imgburn tools-settings-build- put a check next to “Don’t Prompt Image Details” Now imgburn will start automaticly like the VSO engine[/li][li]The title folder as that what I do[/li][li]yes it will[/li][li]I mentioned the tweak in answer 1. but you can do another thing under Tools- Automatic write speed-disc ID, here you can enter the MID of your blank media and then choose the write speed you want imgburn to burn at when you using that blank media. If you use this setting then in dvdfab common settings write you need to change the write speed to recommended.[/li][/ol]


#3

Hey thanks for answering all the questions for me. :bow:

I did all of the except 4. In ImgBurn I went to [B]Tools-Automatic Write speed-disc ID[/B], but I was not sure what my “[B]MID[/B]” of my blank media is. In fact I don’t know what [B]MID[/B] is? :sad:

I was also told it was best bet to burn slow (2.4). This gives you a better shot at a bug free DVD the first time. Do you find this true or do you blow that off with good results?


#4

please review this thread
http://club.cdfreaks.com/f116/how-dvdfab-imgburn-auto-write-speeds-257756/

I was also told it was best bet to burn slow (2.4). This gives you a better shot at a bug free DVD the first time. Do you find this true or do you blow that off with good results?

we can help you determine a good burn speed. please provide us with the brand and model of dvd burner and the MID of your blank media. you can post a burn log if you do not know this information.

dvdfab saves the burn logs, my documents\dvdfab\logs, just copy and paste a log into a reply post


#5

Thanks troy512! Thats helps alot!

I did my first Hard Drive to DVD using imgburn alone and it went smoothly, but I did notice something odd, it want me to eject the disc tray, and then reload it to verify. It also said this is normal for laptops, but I normally see disc verification done without having to eject the disc.


#6

i never do a verify, but do not see this as a problem unless your computer is in an enclosure where the tray would come in contact with something.

you can disable verify if you like.


#7

Well since you never do it, then I won’t either. I assume this is disabled somewhere in imgbunr “Tools-Settings”


#8

i do not perform a verify only because i do not like the extra time. for me if there is a problem with a disc, its most likely the rip.

dvdfab write settings, un-check Verify disc after finished burning
http://www.dvdfab.com/docs/index.php/Main/SettingsWrite

imgburn write mode, build mode or discovery mode, un-check verify under the disc drive selection.


#9

and verify does have a setting to cycle tray

its in ImgBurn, Settings, Write Tab, Cycle Tray Before Verify


#10

:bow: :bow: :bow:
DONE

Hopefully this ends my VSO problems.

Thanks.