DVDfab - volume boost?

vbimport

#1

Hi!

Is there a way to boost the audio volume in DVDfab?

I am hearing impaired. Thus I always have my Zune volume maxxed, or near max. I’ve tried converting some of my personally owned DVDs to Zune format using DVDfab, and it works great, even lets me capture and include the subtitles. This is a fantastic feature for me, it really makes the difference. Problem is, even with the volume cranked up to max, I can barely hear the audio (I take my hearing aid out to use an expensive set of earbuds I bought).

Nero has an option to crank up the volume, but produces MP4 that my Zune often cannot play or distorts the video (stretches, crops, etc), and I couldn’t make it render subtitles.

Does DVDfab have some sort of hidden method of cranking up the volume like Nero does? If so, I’d splunk my money down pronto for this product! It would meet EVERY need of mine if so.

Please give me your thoughts! I beg of thee! :bow:

Thanks!


#2

If you go to the “Conversion Settings” there is an option for the boosting the volume level up. I am not sure how high you can go before distortion kicks in. I routinely use 150% when converting to AVI and it sounds fine to me.


#3

I assume you are using Fab platinum for the conversion? In dvd to mobile select the Zune profile, after you click next on the bottom of the page select "conversion settings, on the bottom left of this page you will see volume with a percentage box and a slider, just move the slider up to about 300 percent and see if that works. You can play with this setting to get it where you like it.


#4

Hi numindast and welcome to cdfreaks,

I experienced the same problem when playing movies from my Ipod…particularly when I patched the Ipod to a TV.
I listened to too much Jimi Hendrix etc., in my youth…:bigsmile:

Anyway, the default volume is 100%.
I boosted my setting to 300% and it’s worked perfectly without any distortion.

Here’s a screenshot of the Zune configuration screen. All the other settings, I left as default.

Hope this helps.

[Edit] Woah…guess I’m last again.
No fair, I’m really old and my typing stinks…lol



#5

Speedy! Great minds think alike! :):clap::):bow:


#6

[QUOTE=DaGeekster;2056358]Speedy! Great minds think alike! :):clap::):bow:[/QUOTE]

More like not many posters and we are bored…LOL


#7

Tis true, not may posters right now, I am definately bored. But I have to run and set up a small network shortly so I know that I am leave the board in great hands!:bow::bow:


#8

I wish that were my case … seriously! I was born with this. My parents talk about how I was confusing “bat” with “cat” and they shipped me off (with them) to audiologists when I was 5 … but anyway nevermind.

I will definitely check this out!

Thanks much to all of you who responded. :bow: Yes I bow down in your uberness!


#9

Oddly, in the latest version of DVDfab the volume increase setting is grayed out. It won’t let me change it from 100%. Anyone know why?


Using H.264 Generic at 1500 fixed bitrate.


#10

When you mess with something long enough you realize that the question you asked was not so bright… The volume was stuck because AVI does not support a higher volume. I changed the output file to MP4 H.264 and that did it. Sorry about clogging the pipes


#11

[QUOTE=fr8r;2299044]When you mess with something long enough you realize that the question you asked was not so bright… [/QUOTE]
We’ve all been there…at least I have, that’s for sure.
I was just about to post, but had to take a phone call.
Glad you caught it.


#12

You should be able to change the volume on everything except: VOB Passthrough and any profile that says “audiocopy” in the name.


#13

[QUOTE=signals;2299064]You should be able to change the volume on everything except: VOB Passthrough and any profile that says “audiocopy” in the name.[/QUOTE]

Ok, that makes sense. I never use audiocopy or generic and I knew about the VOB passthrough, but not about the “audiocopy” profiles.
I wasn’t sure which specific profile fr8r referred to, but when I was able to reproduce the “volume issue” on all 3 of the .avi audiocopy profiles,
I thought I had stumbled on an [I]Aha moment[/I]…:doh:

Thanks for clearing that up


#14

I never use audiocopy either. The AC-3 stream is often bigger than the video after the conversion.