DVDFab V5.00(Beta) Problem - Burn Again

vbimport

#1

Hi All,

I’ve just downloaded and installed DVDFab 5.00 Beta – install and cert collection fine. This is Platinum btw.

I did a Full Disc copy of “War” (been out a couple of months) and had not had a chance to back this up yet.

The 1’st copy was fine and exactly as I normally get with previous versions of DVDFab.

In this case I wanted to do a 2nd copy – so inserted another blank, waited a couple of secs and then did “Burn Again”.

The message from V5.00 on DVDFab was almost instant and saying the Burn was succesful but clearly if did not even attempt to do the 2nd burn.

I tried a couple more times but still no joy – same symtom as above.

In the end I reverted to Platinum v4.120 and did a 1st (and to prove the point) – 2nd copy and all was fine.

Hope this feedback is useful.

Asbac


#2

hi,

We have fixed this bug, please wait next version release.

Thanks.


#3

[quote=Ting;2043370]hi,

We have fixed this bug, please wait next version release.

Thanks.[/quote]
Excellent :smiley:


#4

Thanks guys for the quick feedback – as always a big fan

Asbac


#5

There is a work around using ImgBurn to do multiple copies until the next version release


#6

Until the next version comes out, I’ve just been clicking finish and start again.


#7

you not need to do that if you use ImgBurn as the burn engine. All you need to do is change the amount of copies you want in ImgBurn and away you go