DVDFab v3.1.4.5beta crash on DVD to Mobile - Generic

Hi,

I’m having some problems w/ DVDFab. I’m trying to rip a movie to a portable player using DVD to Mobile, Generic profile but DVDFab crashes on me.

It happened on both DVDFab Platinum v3.1.4.5 beta and v3.1.4.0. I’ve tried the same movies with v3.1.3.5 beta and they were fine. I’m using Windows XP.

Here are some screenshots:




hi,

I have try to use the same settings with you to test it, but no lucky, not any crash problem, so I think maybe it is this special DVD cause the problem ?

Please try other DVD, or use this DVD and change some settings like not output a subpictuer to test it, and I hope your result.

Thanks.

Ting

I tried this too, worked fine for me with or without subpic (direct render option).
disc: DaVinci Code R1 (chapter 3 only).

/EDIT/ I just found a file on my desktop: “x264_2pass.log”, 599KB full of entries like this:

“in:6136 out:6136 type:P q:10.00 itex:738 ptex:26942 mv:2361 misc:511 imb:5 pmb:363 smb:80 d:-;” :confused:

hmm… wierd. I tried uninstalling and re-installing but stilll have same problems. Plus, I’ve tried couple of DVDs. Also, v3.1.3.5 beta works perfectly.

I’ll retry again and post the results.

Thanks for all your help. :slight_smile:

Been busy the past couple days and didn’t have a chance to look at my problem with DVDFab.

It is still hanging/crashing like how I’ve originally posted, even with the default generic settings.

EDIT: It works when I remove all subtitles (no subpicture option). Which means the subtitle option with this release doesn’t work for me for some reason. I’ll go back to v3.1.3.5 Beta for now.

Hi crazysmurf,

Please try DVDFab Platinum 3.1.4.8 Beta to see the result:

http://club.cdfreaks.com/showthread.php?t=223471

Best Regards,
Fengtao

Hi FengTao,

It works perfectly now. Thanks alot for the fix and the Archos profile. :slight_smile: :slight_smile: