DVDFab to PSP v3.3+ Profile

I am using DVD Platinum version 5.2.3.2 and the v3.3 PSP firmware profile to shrink DVDs for the PSP. This fixes the problem I was having with frame resolution and “Unsupported File” errors (using version 5.2.2.2 and the psp.h264.aac profile). This is working but I have two new problems.

  1. I get a “Fabcore has stopped working” error with an OK to close, which aborts the conversion, and
  2. the profile will not save the file name in the conversion settings. It lets you type it in but it resets to the generic “DVD_VOLUME.Title#.DVDRip” name each time.

The first problem seems to be happening with most disks. I will install an earlier version and reboot. I did not have this problem with version 5.2.2.2.

The second problem forces you to convert one movie at a time because DVDFab will likely overwright one movie with the next.

Any help would be appreciated.

I am having the same problem i get fabcore has stopped working and needs to close and then the conversion encording fps drops untill it reaches 0 where is stays so that i have to cancel the conversion.
im using dvd fab platinum 5.2.3.0

[QUOTE=lingg11;2204347]1…“FabCore has stopped working” error…
2. the profile will not save the file name in the conversion settings…[/QUOTE]

  1. I ripped the DVD again (Amazing Journey The Who Disk 2) and found that it took a long time for DVDFab to recognise the disk. I took it out of the first DVD drive and put it in the second one. DVDFab recognized it much sooner. I have no clue why. Here is the MS Windows error detail:

Problem signature:
Problem Event Name: APPCRASH
Application Name: fabCore.exe
Application Version: 1.0.1.7
Application Timestamp: 49643798
Fault Module Name: msvcrt.dll
Fault Module Version: 7.0.6001.18000
Fault Module Timestamp: 4791a727
Exception Code: 40000015
Exception Offset: 00064af5
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 468f
Additional Information 2: 5d53c95f8bf279cd784c8a06bb98696e
Additional Information 3: 478c
Additional Information 4: 82230c972a5b90a65b85a9396905e87c

  1. Correction: the profile saves the file name and resolution but resets it to the default if you open it again.

I found a few resolutions that work on the PSP: 480x272, 480x256, 480x160, 400x304

It failed on the second pass so I limited it to one pass and it worked.

Same problems here. Same exact Windows error messages. I’ll go back to a previous version.

Can some one please point me to where I can download older versions of DVDfab?

Well you can’t download any older version BUT however if you look around you may find someone willing to send you what you are looking for :wink: course it would require an email address :bigsmile: and you may not want to post it in the forum it could lead to un-wanted SPAM :eek: so a PM is a good idea :iagree:

I am having this issue now with the newest version 6.0.7.0. It will not work in 2 pass mode. What do I do? I do not have an older version saved.

[QUOTE=exammo;2452155]I am having this issue now with the newest version 6.0.7.0. It will not work in 2 pass mode. What do I do? I do not have an older version saved.[/QUOTE]

Greetings exammo
Welcome to the forum :flower:

It has been a while since I have done a PSP conversion but I don’t remember having a problem with the 2 pass using the v3.3+ Profile, please try the latest beta version found at the link below and if that does not work for you then send me a PM(private message) with the version you want and your email address and I’ll put it in a zip file and send it to you :wink:
http://club.cdfreaks.com/f116/dvdfab-6-1-1-5-beta-out-october-15-2009-a-302612/

[B]SJ[/B]

I just did monsters vs. aliens using 2 pass 3.30+ using the latest beta and had no problems SJ. Except the thumbnail is still busted.

Version 6.1.1.5, latest beta don’t say much as often as they are updated huh?

[QUOTE=90312;2452319]I just did monsters vs. aliens using 2 pass 3.30+ using the latest beta and had no problems SJ. Except the thumbnail is still busted.

Version 6.1.1.5, latest beta don’t say much as often as they are updated huh?[/QUOTE]

Yeah I just did “Live and Let Die” and had no trouble either, as far the thumbnail guess they don’t have time to fix such a minor issue :frowning:

All their work is being done on the BluRay option :rolleyes: but that’s OK cause I create my own thumbnail of what ever image I want instead of being limited to what Fab selects :bigsmile:

[B]SJ[/B]

Yeah, the busted thumbnail is not really a problem I just don’t use it at all, don’t need one. Just stating a fact is all. :flower:

[QUOTE=90312;2452327]Yeah, the busted thumbnail is not really a problem I just don’t use it at all, don’t need one. Just stating a fact is all. :flower:[/QUOTE]

Yes I know my friend :wink: was just throwing my .02 cents back at you :smiley: fact or fiction…you make the call :bigsmile: