Dvdfab stopped working

vbimport

#1

Hi, my name is Nancy I,m a newbie. I have had dvdFab for quite awhile now. Recently upgraded to pltimum 4.1 and everything was great. Now it doesnt work at all. I have Windows Vista, and I checked my cd-rom and its fine. Any suggestions? Thanks:flower:


#2

You can’t even start the program or is it a DVD it won’t read?


#3

Just for giggles…right click the DvdFab icon and run in compatability mode. Make sure you’re logged on as administrator as well.

And update to newest version. :slight_smile:


#4

current version is 5.x.x.x and you have to apply for a new license.

http://club.cdfreaks.com/f116/dvdfab-platinum-gold-hd-decrypter-5-0-1-5-beta-244487/

http://www.dvdfab.com


#5

i cant get the program to do anything. It wont analize, copy, or burn. and i know my cd-rom is ok. ive tried other movies in it too. it was working fine a week ago.


#6

You can always try a system restore to when it worked.


#7

Uninstall DVD Fab and re-install it.


#8

Also go to the DVDFAB Forum if you need further help :slight_smile: Also look for a post from Stormjumper because in his Sig. he has instructions for completely uninstalling FAB from Vista


#9

I downloaded the new version of dfab5.0 everything was fine untill i got error message about writing while copying a movie and it said to retry so i did then it said abort so i did. now when i put a movie in in the source area it says scanning media please wait and it doesnt change. wont do anything. please help thank you


#11

[B]@VegasNancy49: [/B]please don’t create new threads for what is just an evolution of your original problem. People need to see what has been going on.

Two threads merged and moved to the DVD Fab forum.