DVDFab stopped Burning Need Help

vbimport

#1

10/20/2008 7:42:29 PM info ******************** Report session closed *********************
10/20/2008 7:42:09 PM error WRITE FAILED: Can’t find write strategy at sector 16
10/20/2008 7:41:58 PM error Write error at 0 (16) - Code 03 73 03 [Medium error, Power calibration fail (CD-burner is dirty)]
10/20/2008 7:41:00 PM warning at sector 0 (16) - recover sequence started
10/20/2008 7:41:00 PM warning Write error - Code 03 0C 00 [Write error] - Info 0 - CSI 0
10/20/2008 7:41:00 PM info Try #0 - duration 72034942 µs
10/20/2008 7:39:48 PM info Write started 2227664 sectors to write
10/20/2008 7:39:48 PM info Writing speed requested x6.0, effective x6.0
10/20/2008 7:39:48 PM info Format failed, trying to continue…
10/20/2008 7:39:48 PM info Available write speed: 8x, 6x, 4x, 2.4x
10/20/2008 7:39:48 PM info Media ID: YUDEN000-T02-00
10/20/2008 7:39:48 PM info Media type: DVD+R
10/20/2008 7:39:48 PM info Ultra DMA mode 2 (ATA33)
10/20/2008 7:39:45 PM info Scanned files #9, folder #2 - total size 4561152000 b. (4.25 Gb.)
10/20/2008 7:39:45 PM info Inserted media type : DVD+R
10/20/2008 7:39:45 PM info Write started
10/20/2008 7:30:28 PM info New media (DVD+R) inserted. Burning layer is ready to write
10/20/2008 7:30:27 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
10/20/2008 7:30:27 PM info Drive has IDE-ATAPI physical interface
10/20/2008 7:30:27 PM info New Drive selected : 1:0:0 - LITE-ON DVDRW LH-16W1P SL02 [E] (Ide)
10/20/2008 7:30:00 PM info New media (DVD+R) inserted. Burning layer is ready to write
10/20/2008 7:29:07 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW LH-16W1P SL02 [E] (Ide)
10/20/2008 7:29:07 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
10/20/2008 7:29:07 PM info User default language : 1033 (0x0409h) - English (United States)
10/20/2008 7:29:07 PM info System default language : 1033 (0x0409h) - English (United States)
10/20/2008 7:29:07 PM info DLL Version 5, 0, 9, 8
10/20/2008 7:29:07 PM info DLL C:\Program Files\DVDFab 5\DVDFab.exe
10/20/2008 7:29:07 PM info Version 5, 0, 9, 8
10/20/2008 7:29:07 PM info ExeName : “C:\Program Files\DVDFab 5\DVDFab.exe”
10/20/2008 7:29:07 PM info OS : Microsoft Windows XP Personal Service Pack 3 (Build 2600)
10/20/2008 7:29:07 PM info ******************** Report session started ********************

10/20/2008 7:42:09 PM error WRITE FAILED: Can’t find write strategy at sector 16
10/20/2008 7:41:58 PM error Write error at 0 (16) - Code 03 73 03 [Medium error, Power calibration fail (CD-burner is dirty)]
10/20/2008 7:41:00 PM warning at sector 0 (16) - recover sequence started
10/20/2008 7:41:00 PM warning Write error - Code 03 0C 00 [Write error] - Info 0 - CSI 0
10/20/2008 7:41:00 PM info Try #0 - duration 72034942 µs
10/20/2008 7:39:48 PM info Write started 2227664 sectors to write
10/20/2008 7:39:48 PM info Writing speed requested x6.0, effective x6.0
10/20/2008 7:39:48 PM info Format failed, trying to continue…
10/20/2008 7:39:48 PM info Available write speed: 8x, 6x, 4x, 2.4x
10/20/2008 7:39:48 PM info Media ID: YUDEN000-T02-00
10/20/2008 7:39:48 PM info Media type: DVD+R
10/20/2008 7:39:48 PM info Ultra DMA mode 2 (ATA33)
10/20/2008 7:39:45 PM info Scanned files #9, folder #2 - total size 4561152000 b. (4.25 Gb.)
10/20/2008 7:39:45 PM info Inserted media type : DVD+R
10/20/2008 7:39:45 PM info Write started
10/20/2008 7:30:28 PM info New media (DVD+R) inserted. Burning layer is ready to write
10/20/2008 7:30:27 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
10/20/2008 7:30:27 PM info Drive has IDE-ATAPI physical interface
10/20/2008 7:30:27 PM info New Drive selected : 1:0:0 - LITE-ON DVDRW LH-16W1P SL02 [E] (Ide)
10/20/2008 7:30:00 PM info New media (DVD+R) inserted. Burning layer is ready to write
10/20/2008 7:29:07 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW LH-16W1P SL02 [E] (Ide)
10/20/2008 7:29:07 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
10/20/2008 7:29:07 PM info User default language : 1033 (0x0409h) - English (United States)
10/20/2008 7:29:07 PM info System default language : 1033 (0x0409h) - English (United States)
10/20/2008 7:29:07 PM info DLL Version 5, 0, 9, 8
10/20/2008 7:29:07 PM info DLL C:\Program Files\DVDFab 5\DVDFab.exe
10/20/2008 7:29:07 PM info Version 5, 0, 9, 8
10/20/2008 7:29:07 PM info ExeName : “C:\Program Files\DVDFab 5\DVDFab.exe”
10/20/2008 7:29:07 PM info OS : Microsoft Windows XP Personal Service Pack 3 (Build 2600)
10/20/2008 7:29:07 PM info ******************** Report session started ********************

10/20/2008 7:29:03 PM info ******************** Report session closed *********************
10/20/2008 7:28:52 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW LH-16W1P SL02 [E] (Ide)
10/20/2008 7:28:52 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
10/20/2008 7:28:52 PM info User default language : 1033 (0x0409h) - English (United States)
10/20/2008 7:28:52 PM info System default language : 1033 (0x0409h) - English (United States)
10/20/2008 7:28:52 PM info DLL Version 5, 0, 9, 8
10/20/2008 7:28:52 PM info DLL C:\Program Files\DVDFab 5\DVDFab.exe
10/20/2008 7:28:52 PM info Version 5, 0, 9, 8
10/20/2008 7:28:52 PM info ExeName : “C:\Program Files\DVDFab 5\DVDFab.exe”
10/20/2008 7:28:52 PM info OS : Microsoft Windows XP Personal Service Pack 3 (Build 2600)
10/20/2008 7:28:52 PM info ******************** Report session started ********************

10/20/2008 7:28:52 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW LH-16W1P SL02 [E] (Ide)
10/20/2008 7:28:52 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
10/20/2008 7:28:52 PM info User default language : 1033 (0x0409h) - English (United States)
10/20/2008 7:28:52 PM info System default language : 1033 (0x0409h) - English (United States)
10/20/2008 7:28:52 PM info DLL Version 5, 0, 9, 8
10/20/2008 7:28:52 PM info DLL C:\Program Files\DVDFab 5\DVDFab.exe
10/20/2008 7:28:52 PM info Version 5, 0, 9, 8
10/20/2008 7:28:52 PM info ExeName : “C:\Program Files\DVDFab 5\DVDFab.exe”
10/20/2008 7:28:52 PM info OS : Microsoft Windows XP Personal Service Pack 3 (Build 2600)
10/20/2008 7:28:52 PM info ******************** Report session started ********************

10/20/2008 3:37:44 PM info ******************** Report session closed *********************
10/20/2008 3:37:21 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW LH-16W1P SL02 [E] (Ide)
10/20/2008 3:37:21 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
10/20/2008 3:37:21 PM info User default language : 1033 (0x0409h) - English (United States)
10/20/2008 3:37:21 PM info System default language : 1033 (0x0409h) - English (United States)
10/20/2008 3:37:21 PM info DLL Version 5, 0, 9, 8
10/20/2008 3:37:21 PM info DLL C:\Program Files\DVDFab 5\DVDFab.exe
10/20/2008 3:37:21 PM info Version 5, 0, 9, 8
10/20/2008 3:37:21 PM info ExeName : “C:\Program Files\DVDFab 5\DVDFab.exe”
10/20/2008 3:37:21 PM info OS : Microsoft Windows XP Personal Service Pack 3 (Build 2600)
10/20/2008 3:37:21 PM info ******************** Report session started ********************

10/20/2008 3:37:21 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW LH-16W1P SL02 [E] (Ide)
10/20/2008 3:37:21 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
10/20/2008 3:37:21 PM info User default language : 1033 (0x0409h) - English (United States)
10/20/2008 3:37:21 PM info System default language : 1033 (0x0409h) - English (United States)
10/20/2008 3:37:21 PM info DLL Version 5, 0, 9, 8
10/20/2008 3:37:21 PM info DLL C:\Program Files\DVDFab 5\DVDFab.exe
10/20/2008 3:37:21 PM info Version 5, 0, 9, 8
10/20/2008 3:37:21 PM info ExeName : “C:\Program Files\DVDFab 5\DVDFab.exe”
10/20/2008 3:37:21 PM info OS : Microsoft Windows XP Personal Service Pack 3 (Build 2600)
10/20/2008 3:37:21 PM info ******************** Report session started ********************

10/20/2008 12:15:06 PM info ******************** Report session closed *********************
10/20/2008 12:15:01 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW LH-16W1P SL02 [E] (Ide)
10/20/2008 12:15:01 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
10/20/2008 12:15:01 PM info User default language : 1033 (0x0409h) - English (United States)
10/20/2008 12:15:01 PM info System default language : 1033 (0x0409h) - English (United States)
10/20/2008 12:15:01 PM info DLL Version 5, 0, 9, 8
10/20/2008 12:15:01 PM info DLL C:\Program Files\DVDFab 5\DVDFab.exe
10/20/2008 12:15:01 PM info Version 5, 0, 9, 8
10/20/2008 12:15:01 PM info ExeName : “C:\Program Files\DVDFab 5\DVDFab.exe”
10/20/2008 12:15:01 PM info OS : Microsoft Windows XP Personal Service Pack 3 (Build 2600)
10/20/2008 12:15:01 PM info ******************** Report session started ********************

10/20/2008 12:15:01 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW LH-16W1P SL02 [E] (Ide)
10/20/2008 12:15:01 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
10/20/2008 12:15:01 PM info User default language : 1033 (0x0409h) - English (United States)
10/20/2008 12:15:01 PM info System default language : 1033 (0x0409h) - English (United States)
10/20/2008 12:15:01 PM info DLL Version 5, 0, 9, 8
10/20/2008 12:15:01 PM info DLL C:\Program Files\DVDFab 5\DVDFab.exe
10/20/2008 12:15:01 PM info Version 5, 0, 9, 8
10/20/2008 12:15:01 PM info ExeName : “C:\Program Files\DVDFab 5\DVDFab.exe”
10/20/2008 12:15:01 PM info OS : Microsoft Windows XP Personal Service Pack 3 (Build 2600)
10/20/2008 12:15:01 PM info ******************** Report session started ********************

10/20/2008 12:15:00 PM info ******************** Report session closed *********************
10/20/2008 12:13:47 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW LH-16W1P SL02 [E] (Ide)
10/20/2008 12:13:47 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
10/20/2008 12:13:47 PM info User default language : 1033 (0x0409h) - English (United States)
10/20/2008 12:13:47 PM info System default language : 1033 (0x0409h) - English (United States)
10/20/2008 12:13:47 PM info DLL Version 5, 0, 9, 8
10/20/2008 12:13:47 PM info DLL C:\Program Files\DVDFab 5\DVDFab.exe
10/20/2008 12:13:47 PM info Version 5, 0, 9, 8
10/20/2008 12:13:47 PM info ExeName : “C:\Program Files\DVDFab 5\DVDFab.exe”
10/20/2008 12:13:47 PM info OS : Microsoft Windows XP Personal Service Pack 3 (Build 2600)
10/20/2008 12:13:47 PM info ******************** Report session started ********************

10/20/2008 12:13:47 PM info Current Drive selected : 1:0:0 - LITE-ON DVDRW LH-16W1P SL02 [E] (Ide)
10/20/2008 12:13:47 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
10/20/2008 12:13:47 PM info User default language : 1033 (0x0409h) - English (United States)
10/20/2008 12:13:47 PM info System default language : 1033 (0x0409h) - English (United States)
10/20/2008 12:13:47 PM info DLL Version 5, 0, 9, 8
10/20/2008 12:13:47 PM info DLL C:\Program Files\DVDFab 5\DVDFab.exe
10/20/2008 12:13:47 PM info Version 5, 0, 9, 8
10/20/2008 12:13:47 PM info ExeName : “C:\Program Files\DVDFab 5\DVDFab.exe”
10/20/2008 12:13:47 PM info OS : Microsoft Windows XP Personal Service Pack 3 (Build 2600)
10/20/2008 12:13:47 PM info ******************** Report session started ********************


#2

10/20/2008 7:41:58 PM error Write error at 0 (16) - Code 03 73 03 [Medium error, Power calibration fail [B](CD-burner is dirty)][/B]
Try cleaning the lens of the drive/burner with an Optical lens cleaner disc.

also not sure but I think the latest firmware for your drive is …SL05


#3

Just to add to my reply above
Check on your firmware at the link below
http://drivers.dltube.net/subcategories234-LiteOn+Technology-1.html


#4

Thanks very much for your reply SJ. I have a DVD ROM drive and a burner. Would a dirty rom drive cause this problem or a dirty burner. It would fail after it copied to the hard drive, and then it would give me a failed to burn pop up. As the file is on the hard drive I could use Image burn and it would burn it to a dvd. It would also fail if I had Image Burn is the burn program and not VSO after the copy to hard drive.
Do you think a cleaning of both drives should fix this. As for the frame update, I have never done one of these, but will have a look.
Again, thanks for your help.


#5

[quote=camper913;2144277]Thanks very much for your reply SJ. I have a DVD ROM drive and a burner. Would a dirty rom drive cause this problem or a dirty burner. It would fail after it copied to the hard drive, and then it would give me a failed to burn pop up. As the file is on the hard drive I could use Image burn and it would burn it to a dvd. It would also fail if I had Image Burn is the burn program and not VSO after the copy to hard drive.
Do you think a cleaning of both drives should fix this. As for the frame update, I have never done one of these, but will have a look.
Again, thanks for your help.[/quote]
The lens on the burner is dirty according to the error that is listed the drive that you are using to read from would not give you this error becaise it is not the one doing the writing/burning process

note …it is having trouble focusing on the disc
I would also check on the firmware for your burner, it could be having issues understanding the write stategy of the disc being used


#6

What is this error: Task_2 Failed! error=122
I can’t find anything on it in the Fab error codes, as it has not been updated since version 3.

Thanks


#7

[quote=camper913;2145642]What is this error: Task_2 Failed! error=122
I can’t find anything on it in the Fab error codes, as it has not been updated since version 3.

Thanks[/quote]
Not sure but I think it is an error code that has to do with nero…are you using the nero burning rom as the burn engine ?


#8

SJ, no I don’t use Nero. I have ImgBurn, CD BurnerXP. Still trying to fix why VSO is not kicking in to burn, also ImgBurn will not burn if I set it to use in DVDFab. I can burn it from the hard drive with ImgBurn or DVD Decrypter after DVDFab bombs out and I cancel it out. I cleaned all my drives and have run out of things to try.
Thanks for your help.


#9

[quote=camper913;2145648]SJ, no I don’t use Nero. I have ImgBurn, CD BurnerXP. Still trying to fix why VSO is not kicking in to burn, also ImgBurn will not burn if I set it to use in DVDFab. I can burn it from the hard drive with ImgBurn or DVD Decrypter after DVDFab bombs out and I cancel it out. I cleaned all my drives and have run out of things to try.
Thanks for your help.[/quote]
From what you have just said…I would replace the IDE cable, making sure it is an 80 wire IDE cable(better transfer) not a 40 wire IDE cable(normally found on optical drives)

You being able to burn from the HDD means you are using the IDE cable of the HDD and not the one that is used by the optical drives, replacing it would be a logical step.


#10

Thanks SJ. Will see if I have an extra cable around to give it a try.


#11

Anyone, need help. I have cleaned my burner with a lens cleaning disk, have blown it out with air. I have tried to use VSO burning engine, I have tried to use ImgBurn engine in DVDFab. All I get is power calibration area error. I can copy to hard drive and then burn to dvd disk with ImgBurn. This tells me that the burner is fine and the cables are fine. If one or the other was bad it would fail to burn then. DVDFab logs give me, Task_2 Failed! error=122 which no ones knows what this code is. ImgBurn give me Power Calibration Area Error. Sure do need help bad. Have used this program for years with not this error.
Thanks


#12

Try updating your Lite-On firmware to SL08.
http://www.liteonit.com/global/index.php?option=com_content&task=view&id=190&Itemid=67&limit=1&limitstart=2


#13

[quote=camper913;2146937]Anyone, need help. I have cleaned my burner with a lens cleaning disk, have blown it out with air. I have tried to use VSO burning engine, I have tried to use ImgBurn engine in DVDFab. All I get is power calibration area error. I can copy to hard drive and then burn to dvd disk with ImgBurn. This tells me that the burner is fine and the cables are fine. If one or the other was bad it would fail to burn then. DVDFab logs give me, Task_2 Failed! error=122 which no ones knows what this code is. ImgBurn give me Power Calibration Area Error. Sure do need help bad. Have used this program for years with not this error.
Thanks[/quote]
Error 122 is a critical Windows error and is caused by a corrupt registry entry that should be repaired immediately to prevent further corruption in other applications and/or hardware. Risks include hardware failure, blue screen errors and fatal crashes.


#14

A link to a repair tool -->RegCure


#15

Thanks SJ for your input, but I don’t think these programs will help me. I use Registery Mech. The one you recomendec will scan but will not fix, except if you buy.
I forgot to say that I installed a brand new hard drive and loaded windows xp which should have all the files you would need and DVDFab still would not burn after copying the dvd to the hard drive.
I hope someone will come up with a fix for this problem.

Thanks


#16

[quote=camper913;2147077]Thanks SJ for your input, but I don’t think these programs will help me. I use Registery Mech. The one you recomendec will scan but will not fix, except if you buy.
I forgot to say that I installed a brand new hard drive and loaded windows xp which should have all the files you would need and DVDFab still would not burn after copying the dvd to the hard drive.
I hope someone will come up with a fix for this problem.

Thanks[/quote]
First of all what DVD Fab are you using? Are you using DVD Fab Decrypter cause if you are it doesnt burn at all. You have to use DVD Fab Platnium or Gold. Also update to the latest Version .


#17

[quote=camper913;2147077]Thanks SJ for your input, but I don’t think these programs will help me. I use Registery Mech. The one you recomendec will scan but will not fix, except if you buy.
I forgot to say that I installed a brand new hard drive and loaded windows xp which should have all the files you would need and DVDFab still would not burn after copying the dvd to the hard drive.
I hope someone will come up with a fix for this problem.

Thanks[/quote]
No problem my friend, I have given all the help I can on this issue…so good luck on finding a solution to your problem.

Have a nice day :flower:

SJ :slight_smile: