DVDFab Split Feature

vbimport

#1

I purchased DVDFab a few months ago and have been happy with it except for one feature: SPLIT! Even after downloading the latest update (version 5.0.3 on June 7th), I notice that there is a glitch with the split. Disc 2 will start out missing the first 6-8 seconds of the first chapter ON THAT DISC (not the first chapter of the main movie which resides and plays fine on Disc 1.) Why is that and is there anything I should have done but did not do to prevent that?

Or is it another bug to be fixed in the next version?

Please advise!


#2

What settings did you use (i.e. “jump to split title when disc inserted” for disc 2)? That should work fine. I have been using the new Customize Split, so I haven’t tried any with the older mode. Has it done this with more than one?


#3

[quote=signals;2073161]What settings did you use (i.e. “jump to split title when disc inserted” for disc 2)?

I left the Preserve menu on Disc 2 “checked” and left “Jump To Split Title” unchecked for both discs 1 and 2. As a result, when I playback Disc 2, I can see the “chapter countdown” all the way until the first chapter on Disc 2 kicks in. minus 6-8 seconds at the start

That should work fine. I have been using the new Customize Split, so I haven’t tried any with the older mode.

Has it done this with more than one?[/quote]

It never fails and happens to every single on I back up using SPLIT. I sometimes use Split Custom to have the same chapter at the end of Disc 1 and at the start of Disc 2 to not miss those precious 6-9 seconds :slight_smile: