DVDFab silently quitting

vbimport

#1

Hi, I am new to this forum, so please be clement with me. :cool:

Trying to rip some DVDs with DVDFab 5.0.6.0. With one certain disk it starts scanning and then suddenly quits, silently, without any error msg. Tried Platinum, Gold and Decrypter, all with the same result. The disk in question runs fine otherwise, the surface is scratch-free. Anybody has had this problem and an explanation for me?

Hints much appreciated.


#2

Try updating to version 5.0.7.2 and see if the problem still exists.


#3

The problem did go away, thank you very much.
Burning was successful, but veryfying the disc contents aborted with error 102.
The DVD seems to work though. Where to find those error codes?


#4

http://club.cdfreaks.com/f116/dvdfab-3-error-codes-list-193820/


#5

Thank you again for your help.
Found the list of error codes which covers errors during copying and burning. However, my 102 occurs during β€˜task 3’. I just ignore it?


#6

Hi suarez,

I think the error occurs when verifying burned disc.

Error 102 means DVD reading error, please try to play it on standalone player to see if it really has problem.

Best Regards,
Fengtao