DVDFAB shuts down

Hi All,
DVDFAB 5.2.3.2, I have the PBS series “Baseball”. There are 10 discs in the set. I backed up the first 6 with no problems. When I try the seventh disk (titled ‘7th Inning’) the program does the quick read, then I press start, it looks for the blank media (I have 2 dvd burners in the PC) then starts to read. About 3 to 4 minutes in, the program just shuts off - meaning it just disappears. If I look in the task manager, all traces of dvdfab are not listed. I have tried this several times using each of the burners as the read drive (Pioneer DVR-108 and DVR-110) with the same result. I then tried the remaining discs, and was successful. I do not see any scratches or flaws on the disc, and I can play the disc in the drives and in stand alone players with no issues. I sent a copy to fengtao (through dvdfab) approximately 2 weeks ago and have not received a response. Thanks.

Did you use the “Send IFO” button on the Info screen? Which copy mode are you using?

Hi Signals,
Yes I hit the Send IFO button. This is what I have set in the settings:
[B]Read[/B]
Read-Auto
Retry-5x
Skip Sectors-32
enable read ahead cache is checked
[B]Write[/B]
VSO Burning Engine
Write Speed-12x
Write Type-SAO
DVD Size (5)-4472
DVD Size (9)-8152
Set book type to DVD-ROM is checked
PathPlayer is enabled

I hope this is what you need. Thanks