DVDFab- ripping DVD's to Vista MC Playlist

vbimport

#1

Originally Posted by orrinc
[I]Hi! I’m just getting started with DVDFab Platinum . . . I’ve been using a Sony 400-disc DVD player, and now I’m trying to move most of the content to a new HP Slimline s3220n PC in my media room.

Still trying to figure out the best way to rip DVD’s at the best quality to show on a 47" 1080p LCD monitor- my goal is to break the DVD’s into Chapters, and play the best chapters in a random sequence as party entertainment- but now without long paused to nchange discs, FBI warnings, trailers, credits, and all of the other obnoxious junk!

It looks like using the DVD to Mobile XBox 360 settings to create .WMV files is the easiest way, but I’m not sure how fast to set the bitrate- I’m using the highest setting, and it takes a long time, but the files look great!

Any suggestions on the best settings, or alternative routes to create a bunch of video files I can make a playlist from?

I’m using Nero 7 ShowTime for playback, since that has playlist capability (although not random play), as I’ve found Vista Media Center to be rather flaky!

Thanks in advance for any assistance!

Orrin

My Media System:
HP Pavilion Slimline s3220n, Intel Core2Duo E6550 2.33GHz, 4GB DDR2 667 RAM
Windows Vista 32 Home Premium
Galaxy GeForce 8600GT 256M DDR3 low-profile video card
Hitachi 400GB SATA Drive
Magnavox (Philips) 47" 1080p LCD TV (using VGA input)
Squeezebox audio player[/I]


#2

I would use the generic.avi.xvid audiocopy profile and once you have selected the source and moved on to the next page, configure the job and select"Split by Chapter"

Bitrate 1100, 720 x 400 for a widescreen movie and I generally use 2 pass but try 1 pass out yourself. The quality may be acceptable to you and save you half the time.

This encoding is generally faster than the WMV encoding.

Make sure that you install FFDShow/AC3Filter on your HTPC to play these files with DD5.1 sound.

You will then have to manually sort out your naming convention of the files.


#3

I’m using Nero 7 ShowTime for playback, since that has playlist capability (although not random play), as I’ve found Vista Media Center to be rather flaky!

I’d stay away from Nero since it installs a bunch of undesired codecs. For example a bad Xvid codec that doesn’t handle non-square pixel aspect ratios among other things.

Media Center doesn’t have playlists, but you can always put your videos into a playlist in Windows Media Player.

Re audio, you’ll have to save a few bits and fall back to MP3 rather than audiocopy until this problem is fixed.


#4

[quote=GregiBoy;2000097]I would use the generic.avi.xvid audiocopy profile and once you have selected the source and moved on to the next page, configure the job and select"Split by Chapter"

Bitrate 1100, 720 x 400 for a widescreen movie and I generally use 2 pass but try 1 pass out yourself. The quality may be acceptable to you and save you half the time.

This encoding is generally faster than the WMV encoding.

Make sure that you install FFDShow/AC3Filter on your HTPC to play these files with DD5.1 sound.

You will then have to manually sort out your naming convention of the files.[/quote]

This may be off topic: I’m using DVDFAB Plat. with Vista Home Prem. and a PS3. Goal is to backup my DVDs onto a USB external HDD connected to PC and using Windows Media Sharing via Windows Media Player v11 to stream to PS3 and access MP3s and hopefully movies.

DD5.1 audio not too important right now…the kids can suffer…just not my DVD collection:iagree:

Success thus far: MP3s.
Failure: Movies.

Any suggestions.

On topic: What is FFDShow/AC3Filter and HTPC? If I get the movies portion working on PS3; might consider backingup DVDs with all capabilities.

Thanks in advance for any help:)


#5

I’ve got the system sort of working ripping to WMV files by chapter. The problem is that DVDFab stops encoding after about the 7th - 10th chapter and just sits there. Everything looks OK - no error messages - but nothing is happening. If I finish and restart, it still does nothing. But if I quit DVDFab and reopen it, it just starts working again for a few hours . . . The logs just say “terminated by user” so there is no clue what is happening!

I’m ripping at the highest possible quality, although the maximum resolution is 640 x 480- I’m not sure why. It does take a long time to rip a DVD, but I’m OK with that- if only it would finish the job!

I’m using Nero ShowTime for playback because it expands the video to full-screen, whereas Windows Media Center letterboxes it- I haven’t found a way to change that . . . Nero also creates playlists, and I haven’t figured out how to do that directly in Media Center.

I’ve written to Fengtao about the system stopping, but I have gotten no reply- anyone else have a clue?

I’m running Vista Home Premium on an HP Slimline with Athalon 5000+ dual-core, 2GB of RAM, a 400GB hard drive, nVidia GeForce 8600GT card, and the machine is dedicated to audio and video playback.