DVDFab quits automatically before reading source disc

vbimport

#1

I don’t know where I go wrong, all I did is:

  1. Insert the source DVD into DVD drive.
  2. Open DVDFab Platinum 4.1.0.2.
  3. Choose the source folder.
  4. And then DVDFab quits immediately without any error message, it just doesn’t want to read the source DVD disc.

I tried several DVDs and none of them work, DVDFab keeps quitting before reading them.

OK, I copied those DVD into my hard drive, open DVDFab, choose the source folder and DVDFab quit immediately, too.

I used DVDFab Platinum 3 before and it worked great! I really don’t know why DVDFab 4 acts like this.

Yeah… I did “clean uninstall” and re-installed it many times:

  1. Remove data in “Application” and “Prefetch” folders
  2. Remove folders in “Program Files” and “My documents”
  3. Use RegSeeker to clean my registry.
  4. Reboot.

My computer has McAfee Enterprise VirusScan 8.5i and it is well configured and updated. I scanned my pc for virus several times, and used Kaspersky online scan + spybot 1.5 to clean mailwares, but they find nothing but some “cookies”.

Could anyone help me? Thanks you very very much.


#2

starting two threads ifor the same issue is NOT within the forum rules …PLEASE read them again :cop:
http://club.cdfreaks.com/f116/announcement-rules-forum-some-tips-guidelines.html