DVDFab problem, wont' decrypt any DVD, error message inside, no problems b4

vbimport

#1

I’ve used DVDFab Decrpyter for years and I’ve never had any problems until today. I was ripping some live music DVDs I had and a message popped up that said something to the effect of - DMA was not enabled and that if it was enabled I would get faster speeds. So, that sounded good and I said yes, enable. The computer needed a restart and then when I went to DVDFab to decrypt after the restart, right when I pressed start, I got the following message:

Task_1 failed! Error=400(20 14)
Process failed

I thought the DVD might be bad so I tried another one. No luck. I tried movies, no luck. I then tried decrypting the original live DVD I started with using DVD Decrpyter (v. 3.5.4.0) and it worked fine. I assume the problem has something to do with enabling DMA. Anyone have any ideas? Below are some specs on my computer

Gateway desktop - Model: GM5260
Windows XP Media Center Edition, SP2
LG Burner - Model: GSA-H11N
DVDFab Decrypter - Version: 3.0.8.6


#2

Yep . . . sounds like DMA . . . but it seems you got it working again . . . :smiley:

so have there been any other issues?

Otherwise glad the problem is solved . . .