DVDFab (Platinum/Gold/HD Decrypter) (Option: Mobile) 5.1.2.0 is out

vbimport

#1

Dear all,

DVDFab products 5.1.2.0 is out (November 28, 2008):

DVDFab (Platinum/Gold/HD Decrypter) (Option: Mobile) 5.1.2.0:
http://www.dvdfab.com/download.htm?vid=avangate&aid=689

What’s New:

5.1.2.0 (November 28, 2008)

  • New: Improved transcoding speed of “DVD to DVD” mode.
  • New: Profile can be changed in “Tast List” window now. (DVDFab Mobile Option)
  • New: Improved selection of recommended write speed. DVDFab will use 16x when writer recommends 18x or 20x, and will use 8x when writer recommends 12x or 16x. If you want to use highest possible write speed, you can specify it in “Write Speed” of “Settings -> DVD -> Write” window.
  • New: Updated VSO burning engine.
  • New: Added support for “AUTO” and “MAX” write speed of ImgBurn.
  • New: Updated language files.
  • New: Some minor improvements.
  • Fix: A crash problem when copying “Wall-E” (US).
  • Fix: A problem for “Clone” of “Wall-E” (US).
  • Fix: UOPs protection is not removed completely when using “Main Movie” mode.

Best Regards,
Fengtao

thank you fengtao

i will test now the ImgBurn Auto Write speed functions. :slight_smile:

thank you for changing the recommended write speeds. :slight_smile:


#2

Hi troy512,

Thank you very much for the suggestions :slight_smile:

Best Regards,
Fengtao


#3

This update when installed reverts back to the default settings. Everytime when you restart the settings are back at default


#4

Hi GJ,

Which specific setting do you mean?

We have tested and there is no problem.

Best Regards,
Fengtao


#5

I just tried this. Whatever settings you apply do not stay. We need another update. For 1, the pathplayer setting. 2, my ImgBurn setting does not stay. Keeps going back to VSO. None of my settings stay.


#6

Same for me I just did a clean uninstall and reinstalling now to see if that works


#7

No never worked and we cannot use it with our settings as it reverts back to default after you restart it. The settings for me are all of the ones located in dvd- read, write, pathplayer


#8

And before anyone asks, yes I have the option to memorize the settings checked.


#9

Same for me and that is the only area that I have noticed where the settings do not change after restart


#10

Yes, there is problem when saving some settings, we are updating, please wait.


#11

Sure thanks, will wait for it


#12

Dear all,

Please re-download, sorry for the inconvenience.

Best Regards,
Fengtao


#13

[quote=fengtao;2165296]Dear all,

Please re-download, sorry for the inconvenience.

Best Regards,
Fengtao[/quote]
can it be installed over top like usual


#14

Yes


#15

Ok thanks, it is working correctly now


#16

Hi GJ, thanks for your report and help.

Hi troy512, sorry to hijack your thread.


#17

[QUOTE=fengtao;2165296]Dear all,

Please re-download, sorry for the inconvenience.

Best Regards,
Fengtao[/QUOTE]

[I]MD5: 2EEFB95311633406F86BF080B87D2F35[/I]

is this the fixed installer or not…? :confused:


#18

Everything looks good. Thanks.


#19

[quote=Ulysses;2165310][I][B]MD5: 2EEFB95311633406F86BF080B87D2F35[/B][/I]

:confused:[/quote]
I have no Idea what that is but download a fresh one from the website as it fixed


#20

thanks 4 the hard work