DVDFab Platinum/Gold 3.0.9.8 is out

vbimport

#1

Dear all,

DVDFab Platinum/Gold 3.0.9.8 is out (04/02/2007):

http://www.dvdfab.com/download.htm

What’s New:

  • New: Updated language files.
  • Fix: Copying speed is slow in “Split” mode.

Best Regards,
Fengtao


#2

Thanks, for the update


#3

Keep it up,best software ever!


#4

Great work, Fengtao and Ting! Really do appreciate the hard work you and the others in your team put into updating DVDFab! :clap: :clap: :clap:

Thanks again, and I’ll see you later, then. Jim :slight_smile:


#5

great work,
but will it work with the new protection found on “7 zwerge” ?

thx


#6

Cool, but where is DVDFab Decrypter and DVDFab HD Decrypter?


#7

Miroku44444 Cool, but where is DVDFab Decrypter and DVDFab HD Decrypter?

And you paid what to demand this as soon as the people who paid for the Gold and Platnium versions? Patience Grasshopper!


#8

They always come out at the same time. Just wondering whats up.


#9

ok miroku44444
I think they only updated the DVDFab Platinum/Gold because they had aproblem with
Copying speed is slow in “Split” mode and the DVDFab Decrypter and DVDFab HD Decrypter don’t have that split option available


#10

Works great now. Thanks for the update.


#11

Just wanted to say thank you again Fengtao and Ting for once again making this the best program of it’s type on the market. My pc was down for about a week I just got back on line today and was shocked to see that there was 2 updates while I was gone. So thanks again for your hard work. ~ Mike


#12

The problem reported originally in build 3.0.8.6 is still here; the generic option produces an AVI that cuts out the sound if the AVI is forwarded.


#13

I’m having a really interesting reaction to this update. I installed it over the older version (as you do) and when I rebooted and tried to start it, it asked for my reg key. I entered the version 3+ key once I retrieved it and it thanked me and said it was restarting to the registered version. When the program restarted, it again asked for the reg key! I uninstalled the program (pcouffin.sys must have had 7-8 versions on there, LOL), rebooted the computer, cleaned the registry and then re-installed the program. Rebooted, entered the reg key when asked and it restarted and asked for the reg key again. What’s going on here? This is bizarre. No one else has complained, so it may be something with my laptop. Can anyone give some constructive input on this? Thanks


#14

sounds like you are running Vista :doh: are you :confused:


#15

No, Sir…XP Pro SP2 with the latest updates. Everything else is working fine. Maybe Fengtao can shed some light on why the proggie cannot write it’s reg file to the registry.

I have even tried booting up as administrator (my regular account is an admin account on the machine as well) and trying to reg it with the same results.

I think I will go back to the 3.0.9.* beta and see if that will reg. This is really odd and vexing…

Thanks tho…


#16

Do you have other programs do you have that use that use Patin Couffin? Many programs do and the latest version is usually backward compatible. How are you entering the key? I think the auto enter live link only works 2 weeks. There should be an attachment that will open in word or write. It is very long and best to C&P to avoid typos.

Mack


#17

Thanks Mack. I am C&P’ing. The program always acknowledges it is correct and says it is registered, and will close down and start the registered version, but then comes back up and asks again. I tried removing it and re-installing 3.0.9.0 beta and now that has the same result.

I have asked Fengtao to try and provide me a key that I can double-click on to import into the registry. It seems the program, for some reason, cannot write it’s regfile to the registry. This is not a problem with the software at this point, but with my OS.


#18

Have you tried getting the key replaced with the auto send using your email address that was used when you purchased. This can be found under support and contact us on www.dvdfab.com. I think it sends a clickable link.

Mack


#19

Platinum 3.0.9.8 is not playing nicely with Vista Home Premium. I was very happy with the last update which resolved the preview not playing. This is the worst update for me, as panel elements just disappear and when I try to customize a dvd, the program freezes so I have to reboot.

How do I go back to the previous version?

Thanks for your help!


#20

I too am having trouble, I Write started 2018464 sectors to write
4/4/2007 8:09:15 PM info Writing speed requested x12.0, effective x12.0
4/4/2007 8:09:14 PM info Available write speed: 12x, 8x, 6x, 4x
4/4/2007 8:09:14 PM info Media ID: CMC MAG-M01-00
4/4/2007 8:09:14 PM info DMA Enabled
4/4/2007 8:09:14 PM info Scanned files #8, folder #2 - total size 4132702208 b. (3.85 Gb.)
4/4/2007 8:09:14 PM info Inserted media type : DVD+R
4/4/2007 8:09:14 PM info Write started
4/4/2007 8:09:12 PM info New media inserted. Burning layer is ready to write
4/4/2007 8:08:04 PM info Media removed. Burning layer not ready to write I opened the DVD copyed to HD then inserted a Blank DVD and then the merry go round started untill I gave up and came here and posted. I too will be deleting 3098 and rolling back. :eek: