DVDFab Platinum Freezing Video

vbimport

#1

I have noticed with the last several versions of DVDFab Platinum when I rip for Ipod I am getting a resulting mp4 file that has frequent pauses. Everything is synced fine but during scenes, particularly fast moving scenes the video seems to have short pauses that is very annoying. Has anyone else experienced this issue?

I am ripping to MP4, video bitrate maxed out, on pass and this problem occurs very frequently. Any help would be appreciated.


#2

Having the bitrate maxed out may be the problem as your device may not be able to handle it.

Try a couple of tests at lower bitrates.


#3

Thanks for the reply> I have stopped ripping directly from DVD, I first create an ISO and use DVDFab to rip into MP4 from that. Do you think that ripping directly from disc may have caused the previous issue?


#4

It could have. Are the files done this way fine?

If so, I’d suggest that you do the same DVD both ways to prove your theory.


#5

[quote=str8red;2115888]I have noticed with the last several versions of DVDFab Platinum when I rip for Ipod I am getting a resulting mp4 file that has frequent pauses. Everything is synced fine but during scenes, particularly fast moving scenes the video seems to have short pauses that is very annoying. Has anyone else experienced this issue?

I am ripping to MP4, video bitrate maxed out, on pass and this problem occurs very frequently. Any help would be appreciated.[/quote]I think there is a problem with the H.264 codec. Others have reported this and the developers are working on it to see if they can duplicate the problem. I am getting the same thing with my conversions for Archos. See if the files play smoothly on your PC. Keep the bitrate below 2500. Maybe try one of the other iPod profiles.

/EDIT/ gidday cobber :slight_smile:


#6

I will try a rip from the ISO off of my hardrive and see if I get the same issue. I have noticed this problem repeatedly over the last month or so since I upgraded to one of the more recent versions, before that I had no problems whatsoever whether I was ripping directly from DVD or from an ISO.


#7

But do they play smoothly on your PC?


#8

Yes, the problem occurs when I play it on my computer as well. I have tried it on my ipod, my Appletv and my computer now and they all have the same problem.


#9

Try setting the framerate to 23.97fps or 29.97fps instead of “Same as Source” and see if that helps.