DVDfab platinum express mode

vbimport

#1

Hi
I keep having this error popping up when I try to load a dvd in express mode. Thanks for any help and suggestions.


#2

Error 304 = “error creating VOB”.

What exactly, are you attempting to rip?
Do you have any applications running that could cause conflicts?..particularly decrypting apps?


#3

I get similar message, only it says failed DVD:1. Their support is useless. I posted the question on this forum, but no one answered. Sounds like they are having problems with the software and won’t address them.


#4

Hi rogman49,

Actually, yours is a burn error. If you open the target folder, have the files been copied? and if yes, are you able to play the movie from the hard drive?


#5

Maineman,
Thanks for the reply. Yes it is a burn error. I rip files using dvdfab decrypter before burning, so they are correct. I can burn using nero recode 2 with no problems. At least it does not destroy blank dvd.


#6

Sorry rogman49, I’m just not connecting the dots…maybe a caffeine deficiency… :bigsmile:
Anyway, if you’re ripping ok with dvdfab decrypter and you’re burning with recode2, how and what is giving you a burn error…it sounds like an express error… :confused:


#7

No problem maineman. Yes it is an express error. After I rip with dvdfab decrypter I try and use dvdfab express to burn main movie only. It will ask for blank dvd after analyzing file from dvdfab decrypter. I insert blank dvd and click ok. After it recognizes blank dvd I get the error. Some people on this forum seem to have the same problem. If I use dvdfab express without using dvdfab decrypter I get same message. Nero recode does not give me any errors so that is why I started using it. I am using hp dvd drive to burn. I tested writing to the drive using +r and -r media and am successful.


#8

This is bizarre. I’ve never used the freeware version of fab, but as you know, it’s just a watered down version of express. I would also think you’d get errors on the rip by running both decrypting apps simultaneously but, what the hell, nothing else seems to work.

If you open…just express (making certain fab decrypter is shut down) and rip main movie only, target size 4200MB, DL burning disabled, are you able to view the movie from the hard drive, say with power dvd, nero showtime?..if yes, are you able to burn within the express app when choosing nero as the burn engine?


#9

Not so bizarre since other people have the problem. DVDFab decrypter IS a watered down version of express, but it does not burn and that is where the problem is. The ripping part is fine. I will check further and yes I can burn using nero. Makes no sense!!


#10

Just to clarify, I know that you can burn the file with recode2, but you’re saying you are able to burn with nero when still within the express application, is this correct?

Maybe I’ve just been missing other posts with the same issue, to be honest, I’ve never seen this error pop up.


#11

I have nothing else running, like rogman I can use decrypter to rip and have no problems but express won’t rip, just get that error message. The disk was csi vegas.


#12

I realize that you’re both having problems with express, but yours is during the rip, whereas rogman49’s problem occurs when trying to burn…ie., different problems.

Have you ever had successful rips with express and have you tried to bkup anything other than this season disc?
What burn application are you using following the successful rip with fabdecrypter?


#13

Which version of Windows?

Click on start, All Programs, Accessories, System Tools, System Information.

Under System Summary, go to +Software Environment, click on the +, then Windows Error Reporting.

Expand the window and drag division vertical line as far left as possible, you will have headers : “Time”, “Type”, “Details”:

Time is when error happened and can be covered.

Type will be Application Error so it can be covered up.

Go to Details and this header will turn from gray to white. Move cursor to left of “Details” until cursor turns to larger [B]+[/B] at that point hold left mouse button down and drag as far left as possible allowing you to see errors, dlls etc that are stopping the programs. This is the more useful information.

Play around in the System Information (you will not hurt your system as it us read only at this point) and you may be surprised what you may find. I seem to think I have posted most of this information before.

Per prior requests, I broke this down to smaller chunks.

At present time I am not having any problems with Fab, but have experience problems before and know trouble shooting can be frustrating. No software is perfect, if it was I would still be running Windows 2.0 which cost $20.00.

I also miss the old forums, but someone paid a professional to bring it down. Also there are sites selling unauthorized copies of Fab. Last time I had trouble with Fab was when I installed Nero 6 Ultra Edition to burn a couple of CDs. As I have posted before many programs compete for resources such as dlls and Windows may team it with a version that is not compatible with the program.

Mack


#14

@Savage03

What follows the H:\ on the first line? I am guessing this is on your HD since you mentioned DVDFab Decrypter.

Mack


#15

maineman…something I noticed last night. Fab express worked one time, burning the file created from dvd decrypter. I tried a 2nd dvd and it failed. I looked at the error log (don’t know why I did not check before) and it said the Fab temp file was empty! Not sure why that is. There is an option in Fab express to keep temp file or delete upon completion. Perhaps the solution is there. DVDFab just updated their software. I will download and install new version and see what happens.


#16

Badabing, Badabang, Badaboom… :clap:
…that’s great news and it’s what I suspected when I asked, "…If you open the target folder, have the files been copied?..in my first post. Anyway, nice going…I think you found the fix, partially anyway… :iagree:
I still don’t get why express won’t do the whole process. You should be able to simply load both the original and blank, click start and walk away. When you return, the bkup should be completed and ejected.


#17

I will try. Wonder if bug with xp. No problems on my old win98se machine.


#18

If your system been ok, maybe just a bad download or corrupt file re: your current version of fab. If the new version doesn’t fix it, I’d uninstall fab and do a fresh new install…make sure you have your reg key or retrieve it here and save it. Personally, I would also run a reg cleaner prior to doing a whole new install, that is, if your comfortable with that.


#19

Thanks for the advice maineman. I have the Fab key in about 6 locations. Just in case of problems.


#20

…good one… :bigsmile: