Dvdfab platinum error urgent

vbimport

#1

Hi

I upgraded to version 3.0.7.0
And sinc ethen iv had the following problems:

Mostly with Error 116
Firstly it copies to hard drive, n then asks to put in dvd media, I use Maxell DVD+RW which have always worked before.

It fornmats the disk and then freezes before coming up imeditaly saying “failed to burn, retry” using the VSO burning.

I then switched ot use Nero for the burning and it came up in the command box that there is a power caliberation error and again fails to burn immediately after format.

Any ideas as to what the hell is wrong lol??


#2

Several possibilities: bad media, fried laser in your burner, a change in the blank media such that it no longer is compatible with the burner’s firmware. If the burner is an external, power it down for 20-30 seconds, then plug back in and retry. Mine did this once when the power plug on the back came partially out.


#3

Laser works fine, as it burns cd audio, and the burner isn’t extrernal, again error 116, even with the upgraded version that i have installed this evening,

i tried reinstalling nero and dvdfab, but stil not working for me,

any further ideas
and i burnt a dvd 2 nights ago, so i doubt is the media thts no longer compatible

i use matshita uj-831da


#4

CD and DVD use different lasers so that is not a test. Use a program such as Nero CD Speed to checl the format of disc. Also update to 3.0.7.2. Are you formating disc with Nero or Fab? Also download VSO inspector it is free.

Mach


#5

When using DVDfab and come to point of burning to dvd, dvdfab formats disc nt hen uses vso burning, which fails as described above,
n then tried selecting use nero burning rom from the settings menu on dvdfab, and comes up with power caliberation error,

however, it was only 2 nights ago tht it worked fine, and only these past 2 days tht it is not