DVDfab Platinum : crop function does not work at all

vbimport

#1

Hello,

I have the same problem as the one “buzzin1999” reports : [B]“DVDfab Platinum” crop function just :

does~not~work

… at all and anymore…[/B]

… with 6.2.1.8 version, neither with 6.2.2.0 beta – whatever profile, settings, etc. I use ! And I’ve tried all suggestions given here.

It did work in 5.1.1.0… except that version 5.1.1.0 wouldn’t let me set any resolution FREELY…

And I happen to (as “buzzin 1999”) want both dimensions : · to be multipes of 16 (as AVC / H.264 warns : “Compression or quality will suffer, otherwise”), · AND to be an actual or precise 4:3 resolution ; such as 704 x 528. Why ? Because I want no black stripes or bars or frame.

In brief, I want a clean video in the end. And I sure hope my message or request is simple enough to understand as, on other forums, I received the most complicated and useless “answers”.

With 5.1.1.0 version, cropping did work : regardless of all other settings (or “previous profiles” or whatever) and, of course, of the inserted DVD.

It seems like NONE, out of about ten all-in-one DVD rippers I’ve tried, lets the user set the resolution… he WANTS ! May be “Wondershare DVD Ripper”, but way too amateur on the other hand. Nor does “FairUse Wizard” with its nonsense resolution calculations and unusable presets !..

Yet, two other issues would also need some programming, in order to make “DVDfab” as thorough and serious as announced :

– What if I want to encode – freely again, of course – ANY section of the film ? So far : no way but “chapter divisions”… What I want is to be able to set any section by TIME (or frames, though not very handy) ; or better : by time OR frames (regardless of “chapters”, yes).

– The MP3 options are way too poor (add “160 Kbs” preset please), and you end up with “joint stereo” sound… when I want : plain “stereo”.

Regards,
Hiro3

.


#2

Hi Hiro3 and welcome to MyCE.

Sorry you’re having problems but unfortunately cross posting (making the same post in multiple locations) is against forum rules so I’ve had to close this thread.

Your original message can still be responded to here though.

[B]Wombler[/B]