DVDFab Platinum 4 problem

vbimport

#1

Greetings. I have the trial version of DVDFab Platinum 4 and there is a feature to use X-Box 360 information. I tried to use that part of the DVDFab feature and nothing happened? Is this because it is a trial download? I’ve also noticed that none of the current information about DVDFab Platinum 4 has any information on the X-Box at all?? What am I missing. Thanks for your time. Tdeco.


#2

Hi Tdeco and welcome to cdfreaks,

First off, there’s no difference between the trial version and the retail version except that the former expires after 30 days.
Are you using v.4.1.2.0?
I’m not quite sure what you mean by nothing happens…do the source and target populate correctly, configure correctly and does the app just fail to start?
What happens? Error messages? Nothing at all? Do you ever get to “start”?

Both v.4.1.2.0 and v.5.0.0.0 Beta have XBox functionality and XBox is described in the tutorial, so again, not sure what you mean here.

I will say however, that last I knew, the conversion process was painfully slow for XBox and I’m not certain if this was ever resolved. This was 1-2 months ago that I was experimenting with another user. I don’t own an XBox so I don’t keep up to date with it.

Take look at the 2 screenshots below (I think these are the default settings, I don’t have a clue as to what’s optimal). Hopefully this will help you until someone more familiar and up to date with XBox, pops in to help out.



#3

Hi. Yes, the version is 4.1.2.0. Sorry I didn’t explain myself better. First time in a forum. When I said nothing happened, this is what I did and the results. I loaded in a disk from an X-Box 360 in the top slot on my computer. I inserted a blank into the bottom slot (DVD/CD burners-both units). I clicked on the X-Box button on the program. The screen flashed (almost like a refresh) and then is sat there and did nothing. I tried clicking on the X-Box button again and no indication of any program starting. I tried the clone feature and got an error message. I’ll try your way and see what happens and get back to you. I really appreciate your time in helping me. Thanks again. Tdeco.


#4

Is this a game you trying to copy? dvdfab is only for movies and cannot copy games.


#5

What progran did you use to rip this movie?


#6

The XBox 360 function is there to copy a DVD to a WMV file on your hard drive, I’ve never tried to write directly to another DVD-R but it wouldn’t surprise me if buffer issues prevented that action. The v4.1.2.0 WMV convert process isn’t awful on my computer (about 15fps) but a bit slower than some other products and I don’t believe DVDFab supports a 5.1 audio WMA codec yet. However, it’s by far the easiest way to rip episodic titles like TV series and the subtitle support is the best I’ve seen. As a hint, I’ve found the best performance by first ripping the DVD to the hard drive and then converting it (or a series of DVDs) from there instead of from the DVD directly.