DVDFab Plat 5065 KEEPS CLOSING

vbimport

#1

Desperate for help on this one. Since updating to 5065 DVDFab Platinum just keeps closing. It will open a disc perfectly, give me all the information BUT if I click on anything on the UI it just closes. There is no Fab error screen or the usual error report popping up.
I can copy my disc with no problem, as long as I do not try and select another mode i.e main Movie or Customize, Title, audio stream etc. Even if I try and open the preview window the program closes.:confused::confused:

I have done a complete, clean uninstall but it changes nothing.

Now only rolling back to version 5050 is stable - even 5060 does the same thing.

Please can someone try and help.:sad::sad::sad:


#2

Sorry Everyone - I found the problem.

The disc I was trying to backup was Cloverfield, region 2, PAL.
There is some very fancy copy protection here. The disc was causing DVDFab to close. I tried some of my other movies and they are all fine.
Strange that DVDFab 5050 and 4120 would work fine with this movie but 5060 and 5065 would not.

The preview on this movie does strange things as well. Shows the FBI warning then goes into a vertical multi colour screen with a whole lot of numbers rolling at the bottom.

Anyway I managed to backup my disc, but even the backup causes DVDFab to close as per the original.:doh::doh:


#3

[quote=StirlingMac;2097822]Sorry Everyone - I found the problem.

The disc I was trying to backup was Cloverfield, region 2, PAL.
There is some very fancy copy protection here. The disc was causing DVDFab to close. I tried some of my other movies and they are all fine.
Strange that DVDFab 5050 and 4120 would work fine with this movie but 5060 and 5065 would not.

The preview on this movie does strange things as well. Shows the FBI warning then goes into a vertical multi colour screen with a whole lot of numbers rolling at the bottom.

Anyway I managed to backup my disc, but even the backup causes DVDFab to close as per the original.:doh::doh:[/quote]
before you insert the disc disable pathplayer. See if you can copy it with pathplayer disabled or always enabled.


#4

[QUOTE=AGJG;2097826]before you insert the disc disable pathplayer. See if you can copy it with pathplayer disabled or always enabled.[/QUOTE]
We are having the same problem trying to backup National Treasure 2 (region 4)
The files are on the hard drive but if you try to make a back up then DVD fab closes


#5

I’ve spent hours on this now testing under different conditions.

All my discs work perfectly except Cloverfield.

Cloverfield closes DVDfab with Pathplayer enabled or disabled.

The disc which I managed to backup also closes DVDFab. Used main Movie only on this.

Copied the entire disc to HDD. Then tried to open it with 5065. It opens fine but I cannot make any changes using the controls or settings on the UI. DVDFab will just close.

I have not got National Treasure to see if it’s doing the same, but see if you can use DVDFab without making any changes. Just go to NEXT > START.


#6

I’ve spent hours on this now testing under different conditions.

All my discs work perfectly except Cloverfield.

Cloverfield closes DVDfab with Pathplayer enabled or disabled.

The disc which I managed to backup also closes DVDFab. Used main Movie only on this.

Copied the entire disc to HDD. Then tried to open it with 5065. It opens fine but I cannot make any changes using the controls or settings on the UI. DVDFab will just close.

I have not got National Treasure to see if it’s doing the same, but see if you can use DVDFab without making any changes.


#7

Hi,

Please change Preview to “Internal” in Settings and try again to see the result.

I guess the problem may be caused by new DirectShow preview.

Best Regards,
Fengtao


#8

Sorry for double post - my system was misbehaving so was’nt sure if the posts were being captured.

FENGTAO - I have returned the disc to supplier for a new one and I will only get another one tomorrow ( out of stock). I will try what you suggested.

Thanks you.


#9

StirlingMac
You might also try turning off the Preview automatic start/play functions in Common Settings. It worked for another user:
http://club.cdfreaks.com/2096527-post3.html


#10

signals

Thanks for the suggestion - will try tonight and post back with outcome.


#11

Hi Guys

I got my replacement DVD delivered to work so I have downloaded DVDFab HD Decrypter 5065 and have tried it now on a different system all together.

PathPlayer enabled or disabled, preview set to internal, all automatic pop up screen and play options unchecked for preview.

EXACTLY THE SAME THING - DVDFab 5065 closes all the time.

Here are the info details from the disc.

Info for drive [D:] (DVDFab HD Decrypter 5.0.6.5)
Drive region: 2

Disc type: Video DVD
Disc region: 2
Volume name: CLOVERFIELD_EUROPE_LICENSEE
Video standard: PAL
Layer 0 size: 1903232 sectors (3717 MBytes)
Layer 1 size: 1903232 sectors (3717 MBytes)

CSS (Content Scramble System) protection is removed!
RC (Region Code) protection is removed!
RCE (Region Code Enhancement) protection is not found.
APS (Analog Protection System) protection is not found.
UOPs (User Operation Prohobitions) protection is removed!

Invalid PTTs protection is not found.
Invalid PGCIs protection is not found.
Invalid PGCs protection is not found.
Invalid TMAPs protection is not found.
Invalid CELLs protection is removed!
Invalid VOBUs protection is removed!
Fake vts 1 is removed!
1 fake vts protections are removed!
Potential bad sector (vts:5 title begin:518202 end:535689) is removed!
1 potential bad sector protections are removed!
Structure protection (ARccOS, RipGuard, etc.) is removed!

PathPlayer is enabled!
Unplayable cell (vts:2 title pgc:1 cell:1) is removed!
Unplayable cell (vts:5 title pgc:7 cell:1) is removed!
Unplayable cell (vts:5 title pgc:7 cell:2) is removed!
3 unplayable cells are removed!


#12

Just tried this movie with DVD Shrink - opens, decrypts and compresses with no problems.:confused::confused:


#13

I’m getting exactly the same behaviour with Sopranos Season 2.
Occasionally, very, if I reboot and try again I can get some of the stuff converted.
I also have DVD Shrink and that “deals” with the DVDs OK.:sad:


#14

Hi StirlingMac,

When DVDFab close? Please tell us the detail info like mouse click on something.

Also, please “Send DVD Info” so that we can check it, thanks.

Best Regards,
Fengtao


#15

For my part, DVDFab closes during the “open DVD source” process.
I’ve sent through the IFO files details as well :slight_smile:


#16

Hi Fengtao

I have sent the DVD Info files to you.

The problem is as you suggested - when I mouse click on the following

  1. My Fab opens on Main Movie. If I then click on Full Disc there is no problem. If I then click on Main Movie again Fab closes. No reports.
  2. If I click with the mouse to change any selections in TITLE column, or AUDIO column or SUBPICTURE column - Fab will close. No reports.
  3. If I leave all settings alone in Main Movie and click next to go to next screen there is NO problem But if I click on BACK, Fab will close.

For information now and very interesting is I used DVDFab Decrypter and DVDShrink to copy the full disc to my HDD.
If I open the files copied with FAB, with FAB it behaves the same way - always closing. BUT if I open the file created with DVDShrink there is no problem and FAB will allow me to make any changes I want.


#17

Hi StirlingMac,

Thank you very much for the IFO files.

The problem was fixed, please wait for next version.

Best Regards,
Fengtao


#18

thank you


#19

Fengtao - thank you very much for the prompt action as usual.:clap:

What was it???


#20

Dear all,

Please try DVDFab 5.0.7.0 Beta to see the result:

http://club.cdfreaks.com/f116/dvdfab-5-0-7-0-beta-out-249315/

Thanks!

Best Regards,
Fengtao