DVDFAB not working after update

After starting DVDFab today the new version downloaded. Now I have two problems.

  1. Using the updated version - I’m trying to copy using the DVD to Mobile:Generic option. When I start the rip, it runs for half a second, a message pops up stating “canceled”, and I end up with an empty folder on my hard drive. It does this for any DVD.

  2. I reinstalled the original version and when I follow the same path as above (regardless of DVD, including those previously ripped) I get the message “The disc contains CSS protection”. I get this message regardless of the disk put in (again, including disks previously run).

Any help?

You have the non-CSS version apparently from dvdfab.net. Download version 3.2.0.0 fromm the link here in the forum or at dvdfab.com.

I should clarify.

original version (previously worked fine) now gives me the CSS error. This started after I updated my copy and reinstalled the original. I.e. once worked, no longer does after update on any DVD.

New version (both the auto update one and the one you linked me to) cancels the rip immediately after clicking start.

“Task 1 has been cancelled” (I should point out that I don’t have a spelling error, it’s spelled incorrectly on the message)

“Process completed successfully”

I’m basically dealing with two issues. New version doesn’t work AND old version won’t work after the new version install.

http://club.cdfreaks.com/showpost.php?p=1711788&postcount=1
http://club.cdfreaks.com/showpost.php?p=1800187&postcount=1
Try this-thank stormjumper for these

That didn’t do it either. Any other suggestions?

Did you clean the registry?

Yup. Both manually removing anything with “dvdfab” in it’s entry and with software

Well I am out of suggestions-never had Stormjumpers guide ever fail to work.Might try it again-real carefully.

I have the same issues as you describe. Did you ever figure out what caused the problem and how to fix it.

I have tried to do a clean uninstall and then reinstall and have even tried to go back to a previous version.

The latest beta version seemed to fix the issue. I also switched registry cleaning software to regseeker.

Everything’s fine now.