DVDFab not recognising ISO Contents

vbimport

#1

Gday all
I am having trouble getting DVDFab (both platnum beta trial and decrypter) recognising the contents of either an ISO or a directory that it has ripped itself. I have tried many reinstalls, downloads, rerips etc but no joy (see my posts in beta thread)

some pictures are worth a thousand words… this is what it looks like with any original disk…

here is what it looks like when I make the source an ISO I created from an original with DVDFab

as you see, no main movie or anything else recognised

so I mount the ISO and heres the file structure (looks right and plays right)

but even when i make the mounted drive (that plays fine) the source… nothing shows??

and

so… anyone with any ideas??? what am I doing wrong???


#2

ok… after much beating of head against screen I may have found something.

the original ripped folders/isos are all made “main movie only” with the platnum beta and without compression. dont know if this makes a differance but thought it may help someone reproduce them.

after much trial and error (many hours) i found that after i ran the ripped folder or mounted iso thru vobBlanker and adjusted a few settings i get a new, working, folder (dvdfab recognises its a dvd). strangely, if you then create an iso from it using dvdfab, again, it isnt recognised.

I have attached a zip with the original and changed ifo files and the log from vobBlanker.

The other thing I note is that all the working folders have a file VIDEO_TS.VOB and all the non working folders and images dont have this file??

I note that there are atleast 3 other threads in the last few weeks with very similar symptoms. most blamed on dvdshrink rips/isos… Hope this all helps and someone else can reproduce this problem… please keep in touch :slight_smile:


#3

If you have already created an ISO with vobBlanker, why do you need to recreate it with DVDFab?

Mack


#4

vobBlanker outputs files to a folder. these changed files are now recognised by dvdfab where they wernt before. if you then use dvdfab to create an iso, dvdfab will nolonger recognise there is a movie in the iso (everything else can play the movie). dvdfab is changing the format/ifo/vob in some small way that makes it unrecognisable to itself???


#5

can anyone else reproduce this? rip a dvd with dvdfab to a folder or iso without menus and then try and open it up with dvdfab. i get nothing everytime? is it just me??


#6

Hello Zygo, I ripped Mummy Returns using Main Movie mode to the DVDFab folder. Once finished, I used the folder as the source and went to Main Movie mode and was able to see content of the rip with no problems (Title/Audio/Subpicture)

I don’t see it however in Split mode but do see it in Customize mode. I tried ripping Snakes on A Plane with the same results. I am using 3.0.5.2 Beta.

I just wanted to give you an update - I don’t know what to suggest to you at this point since you’ve already re-installed the program and are probably using the same beta as I am. Maybe there’s a conflict with another app on your system. Best way to tell is to try DVDFAB on another machine.

Hope this helps, best of luck. :iagree:


#7

thanks tanweer
yeah, been thru the whole reinstall thing many times now.
can i ask, and im not sure it makes a differance but, in the folder you ripped that worked in all but split mode (i wonder why not there), was there a file called VIDEO_TS.vob?


#8

No, just VIDEO_TS.BUP


#9

Just looking over your thread so I experimented a bit. Like Tanweer, I had no problems. All files open in fab, etc., etc.
Which version are you using?
Recent version(s) had issues (crashes, failures) when attempting to open previously ripped files on the hdd.

Ripped Davinci Code, platinum v.3.0.5.2, main movie, target size dvd5 (4300 MB)
file size = 4,483,782,656 bytes.

Then re-ripped to .ISO (Full Disc mode)
file size = 4,484,880,384 bytes.

Then burned to +RW disc (Full Disc mode)
file size = 4,295,147,520

Attached images:
steps #2, #3
Video_TS original rip to f: hdd
Video_TS +RW






#10

thanks maineman
i am using platnum 3.0.5.2 and/or decrypter
when you open the original “main movie only” ripped folder as the source with dvdfab what do you see in the “main movie” or “split” screen? do you see the movie? when i do it i see no movie in either. when tanweer does it, he sees the movie in the “main movie only” screen but not in the “split” screen.
ps. i get no error messages.


#11

Sorry, I corrected an error on my previous post…the 3rd screenshot was not an .ISO file :doh: , it was the original main movie rip.

I have exactly the same results as Tanweer.

[Edit]
I gotta get some sleep…seriously…I’m pretty brain dead. I’ll take a look at this tomorrow and post back with any brainstorms.


#12

Here’s an update:

When you rip a disc in Full Disc or Main Movie mode and then try to view it in split mode it’s not going to work. The only way Split works is when it looks at the original disc with it’s chapters and non-split titles. This makes sense since in Main Movie mode, there’s only ONE title and it can’t be split hence the value is ZERO.

I think Fengtao said something about this in another post but I could be wrong. I just tried this experiment on a few discs and sure enough split mode works on the dvd’s everytime but not on the folders.

Hope this helps Zygo :slight_smile:


#13

Yeah, that was my suspicion as well, I just couldn’t deal with actually doing it last night. I never use split mode, not in more than a year anyway. I was about to experiment a bit, but you saved me the trouble.
Thanks, appreciate your time and info.


#14

I may have missed out on part of the discussion here, but you can always do “manual” splits from ripped folders using Customize and the Chapter start/stop points in Advanced Title Settings. But no menus.


#15

Thanks for help guys but doesnt really help unfortunatly.
When I rip I always rip without titles or compression to iso (and have done using decrypter and shrink for some time). So I have a few of them.

but if the iso is larger than a dvd5 what can you now do with it?? (remembering that decrypter doesnt allow you to compress even if you want to)
If its a dvd9 iso how can I now post process them into 2 dvd5 or avi or psp or compress them onto 1 dvd5… basicly I cant, the program doesnt recognise them as having a title (why have a selection for iso or folder source input if it wasnt meant to be able to post process previously ripped titles… doesnt make sense?)
what your saying is I have to rip with all menus to be able to use the iso again with dvdfab???
Can someone confirm that this is the intended procedure or is it, as I am thinking, a bug that is being looked at? I note that someone else is having the same problem <<Here>>


#16

I just did a test rip of “Dances With Wolves” R1 4:3 (about 4 or 5 chapters worth) using 3.0.5.2 beta. Platinum reads the ISO and identifies the titles and audio/subpicture streams and plays the movie in the preview window. DVDShrink reads the ISO with the same result. The ISO was created using Customize mode, no menus. The output file is about 40 minutes and is about 1.35GB.


#17

hmmmmm… strange. can i get you to post the ifos or pm me. maybe i can spot some differance (not that i know too much about them). cant imagine what on my system would effect the workings of dvdfab. maybe a region thing? maybe a pal/ntfs thing? mine all come up blank…


#18

Do you want the IFOs of the original or extracted from the ISO?


#19

the extracted ifos. yours work, mine dont, maybe a comparison with yours (and the ones from the the other shrink thread) will find a diffenence in the way dvdfab is handling them??? i dont know, just clutching at straws :wink:


#20

I cannot imagine what would cause Fab to behave the way you describe. I will write the ISO out and either PM you the IFO or post it here if it’s not too big. Should be very small.
EDIT: Hope this works. Here are the IFOs produced by DVDShrink (change the file suffix to IFO): And the second two were produced by DVDFab reading its own ISO. If these don’t show up in the post I’ll PM them. The upload filter was not amused. Nor am I. :a Hold on, I’ll have to zip them… :a :a