DVDFab: NO "Sex in the City"?

vbimport

#1

Hi Everyone,

I’m a relatively new but so far very satisfied user of DVDFab, and I’m a brand new member of CD Freaks; this is my first posting.

Thank you all by-the-way for the really great information and support here in this forum. Hey, so far I’ve been able to fix the minor problems and hiccups I’ve encountered up until now, but this time, I’ve hit the wall.

The problem:
DVDFab (5.0.2.5) stalls/crashes when attempting to make back-up copies of the HBO series “Sex in the City”. (Is there maybe some disks or special coding that DVDFab “The ultimate DVD copying software” can not decrypt?)

NOTE: Otherwise the software works great! After running into this problem, I checked the functionality with other RPC 1 and 2 disks, no problems encountered with other DVDs. (Maybe the thread “Movies that my not work properly” should be opened up for this one!)

The Facts:
First off, this applies to any DVDFab function (Main Movie/Full Disk, etc.), but as far as I can see, only with the entire collection of about 20+ disks that comprise all episodes of seasons 1-6 of Sex in the City, all disks are PAL/Region 2. (My PC is set to Region 1 with 4 changes remaining / Mashita UJ-120 optical drive.)

Before closing, you do get a video image in the preview window when in the “Main Movie” mode, but it is highly scrambled/distorted.

All of my software that’s normally real good at sidestepping RPC issues are completely useless against Terry Bradshaw:

- DVDFab: error message / please shut down the program.
- VLC Media player: stalls / does not play.
- AnyDVD: stalls / error message.
(Yes I turn off AnyDVD when using DVDFab, normally I don’t even use AnyDVD, I only activated the program to see if it would have any luck.)

It seems like I can’t do anything with Sex in the City on my PC in any program, however all of the original discs work flawlessly in my truly crappy region-free home DVD player.

I’m stymied, so any tips or advice on this would be appreciated.

Thanks,

Organ Dude


#2

Did you set the DVDFab region code to match the discs in Common Settings->Protection? You might also try unchecking both boxes in Common Settings->Preview, disabling the read ahead cache and setting DVDFab to SPTI I/O mode instead of Auto. Please list any error codes that DVDFab produces or post a capture of the crash screen.


#3

Hey signals,

Thanks for the reply!

Yes, before inserting the disk, I did in fact switch DVDFab’s settings to the source DVD: [B]Region 2[/B].

I’ll also try disabling the “[B]read ahead cache[/B]” and changing to “[B]SPTI I/O[/B]” as you have suggested.

Thanks again, I hope it works, I’ll defiantly keep you posted on this issue. (If not, I’ll grab the error messages and or take some screenshoots.)

Organdude


#4

Try updating to 5.0.3.0


#5

[quote=Metrock;2074033]Try updating to 5.0.3.0[/quote]Good advice, I did not catch the old version.:o


#6

Hi Organdude,

Your “Mashita UJ-120 optical drive” is the source of problem.

In short, the MatSHITa drives don’t allow you to read other region DVDs, like reading region 2 disc on region 1 drive, so there is no way to fix it.

You need buy a new DVD drive to replace the MatSHITa one.

Best Regards,
Fengtao


#7

LMAO Fengtao, tell us how you really feel about MatSHITa drives :bigsmile:


#8

well, I have said all I could say :slight_smile:


#9

Organdude, I think you have your answer. There is not much room left for doubt. :slight_smile:


#10

dvdfab does work on all 19 region 1 sex and the city dvds.

in fact im in the process of re-ripping (previously done more than a year ago) all of them with dvdfab :slight_smile: then using dvdshrink to re-author, no menus, cutting off all the opening segments and ending credits. :wink:

You need buy a new DVD drive to replace the MatSHITa one.

all laptops with a matshita should come with this printed on the box. :bigsmile:


#11

[B][I]Unfortunately DVDFab is still [U]not scoring[/U] with “Sex in the City”![/I][/B]

However after changing the settings as suggested by [B]signals [/B](I/O Mode: SPTI, Enable read-ahead cache: disabled), I was able to get a little farther along the process. Instead DVDFab now fails to proceed in the “copy process”: [B]Error=400(25 10)[/B]. NOTE: I’ll also try the upgrade to 5.0.3.0 as suggested by [B]Metrock[/B] to see if that helps.

Yes, I have also heard some dismal things about [B]MatSHITa [/B]drives in general, but here’s the thing: DVDFab has and still does work fine with other region 2 DVDs, just not Sex and the City! Until now, the UJ-120 drive has actually worked OK for me, but now I’m thinking about either swapping it out or picking up an external unit if this problem manifests itself more often. (Any region-free faves or suggestions in this dept?)

Fengtao, thanks for jumping in on the thread, but I’m still convinced that the problem may be something specific to these particular disks, below is some documentation that may (or may not) shed some light on the situation: [B]1)[/B] the report session, [B]2)[/B] process failure message , and [B]3)[/B] the info screen.

Thanks again for everyone’s reply; any further suggestions or input is welcome!

Organdude

[B]1) report session:[/B]

09/06/2008 9:58:39 PM info ******************** Report session closed *********************
09/06/2008 9:58:12 PM info Current Drive selected : 1:0:0 - MATSHITA BD-CMB UJ-120 1.01 [G] (Ide)
09/06/2008 9:58:12 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
09/06/2008 9:58:12 PM info User default language : 1033 (0x0409h) - English (United States)
09/06/2008 9:58:12 PM info System default language : 1033 (0x0409h) - English (United States)
09/06/2008 9:58:12 PM info DLL Version 2.1.7.338
09/06/2008 9:58:12 PM info DLL C:\Program Files\DVDFab 5\vso_hwe.dll
09/06/2008 9:58:12 PM info Version 5, 0, 2, 5
09/06/2008 9:58:12 PM info ExeName : "C:\Program Files\DVDFab 5\DVDFab.exe"
09/06/2008 9:58:12 PM info OS : Personal (Build 6000)
09/06/2008 9:58:12 PM info ******************** Report session started ********************

[B]SCREENSHOTS: 2) process failure message - 3) info screen [/B]




#12

Organdude
Error 400 is a transcoder error. If this brought up the DVDFab report error box, I hope you sent it in. Although the developers don’t put much faith in those drives, the numbers after the error code (25,10) may tell them something. Glad we were able to get you a little further along anyway. From what Fengtao and Troy512 said, sure sounds like a new derive would save you ton of grief.


#13

i dont know if it would really make a difference but i see you have pathplayer disabled. please try with pathplayer enabled.

Info for drive [G:] (DVDFab Platinum 5.0.3.0)

Disc type: Video DVD
Disc region: 1
Volume name: SEX_CITY_SEASON5_D1
Video standard: NTSC
Layer 0 size: 1532576 sectors (2993 MBytes)
Layer 1 size: 1532576 sectors (2993 MBytes)

CSS (Content Scramble System) protection is removed!
RC (Region Code) protection is removed!
RCE (Region Code Enhancement) protection is not found.
APS (Analog Protection System) protection is removed!
UOPs (User Operation Prohobitions) protection is removed!

Invalid PTTs protection is not found.
Invalid PGCIs protection is not found.
Invalid PGCs protection is not found.
Invalid TMAPs protection is not found.
Invalid CELLs protection is not found.
Invalid VOBUs protection is not found.
Fake vts protection is not found!
Bad sector protection is not found!
Structure protection (ARccOS, RipGuard, etc.) is not found.

[B]PathPlayer is enabled![/B]
Unplayable cell is not found.


#14

Thanks [B]Troy512[/B] for picking up on the [B]PathPlayer[/B] thing, it was previously set to “Enable PathPlayer when neccessary”.

A little later, I’m going to try all the these settings along with the newly installed 5.0.3.0 version of DVDFab, we’ll see!

Organdude