DVDFAB No longer Splitting/Burning

Hi All,

I am running Vista Home Premium, and the latest version of DVDFAB Platinum 5.0.2.2 the problem I am having is that when I want to split a DVD into 2 4.7GB discs, it does the split which is put onto the Hard drive in the temp folder, but as soon as you put in a single layer blank for the first half of the film it ejects it saying

“Media Inserted in drive is Single Layer. please insert double layer media to start the write process”

I thought at first this was a problem with Nero 8 Essentials which is on my PC, so I tried Img Burn still the same message.

If I save the split files from the temp folder manually to Desktop, then burn them via Nero, or restart DVDFab and burn them by using the "Browse for folder option on Source, then make the target my DVD Burner it will then work, but it is a pain in the Butt, it used to work before on my XP computer, but not now, on that PC I was running Nero 7 as opposed to 8.

Has anyone got any ideas how to make it work again?

All replies welcome,

SDM197

You should try ver 5.0.2.5.

[QUOTE=Gummigutta;2065060]You should try ver 5.0.2.5.[/QUOTE]
As Gummi said, this presumably, was fixed with v.5.0.2.5 (see Fengtao’s release notes).

In the event you still have trouble, here’s a c&p from a recent thread:

[QUOTE=maineman;2062695]Recently, I’ve seen a number of posts re: various problems with “split mode”.
Personally, I never use this mode and the few times I have split a disc, way back when…I did it manually.
As my good friend signals has mentioned a few times recently, simply use customize mode and configure your own discs. It’s really not a bad work-around.
Fengtao has this on his short “to do list”[/QUOTE]

In the event you still have trouble, here’s a c&p from a recent thread:

Hi,

Thanks for the replies, have just downloaded the new version 5.0.2.5 and trying it now, I am keeping my fingers crossed…

SDM197.